PDA

View Full Version : Twisting Or Blipping Throttle Very Fast Fast Bike Cuts Off



AldnEnrqz
03-27-2004, 08:38 AM
Somtimes when I twisting the throttle or blipping the throttle very fast on my RSVR 2004 the bike cuts off. Is that a characteristic of a V-TWIN. It never did that with my CBR F4I that I used to own.

PLEASE HELP

mille-ryan
03-27-2004, 09:45 AM
No its not, is unfortunate, but my bike does this as well. Aprilia has some fuel injection glitches and what not they need to get ironed out. It does take many screw ups on 1st year bikes to push away future customers.Dont know how to help, if you figure it out let me know. Just a note, mines not all the time, well at lights, after starting, in slow traffic, in the mountains, lol.

Arnie
03-27-2004, 03:49 PM
I've encountered the same problem with my bike! I'm glad it's not just me.
Also, when I blip the throttle sometimes, not all the time, it pings like it has bad gas. Very irritating.

I may have to take the bike to Doug Lofgren, he's a Ducati guru and knows how to tune bikes like no other. He tuned my Triumph Speed Triple for me last year and the bike is as smooth as silk.

Italibikefreak
03-27-2004, 07:00 PM
Mine has the same exact problem along with clutch problem. This is my first time owning an Aprilia I'm starting to think this will be my last. I'm hoping Aprilia comes up with a fix for these problems or somebody here on the forum.:(

zx6racer
03-27-2004, 08:33 PM
Ya my bike does it to :mad: it also backfires :mad:

DockingPilot
03-27-2004, 08:37 PM
Clarkie will be dropping in on this thread soon.......Clarkie, any thoughts ?

clarkie49
03-27-2004, 09:45 PM
i'm just watching this one to see where it goes :D

if zx6racer gets his bike to me i can actually have a look, the 5 04's i have played with didnt have the problem so i would have to play with one that did to confirm my ideas

mille-ryan
03-27-2004, 10:27 PM
Come out to Colorado and Ill let ya play with mine, the bike that is, I got a sapre I can use, lol. Meet ya half way, how about St.Louis ?? :D :D

zx6racer
03-28-2004, 08:38 AM
:banana: Clarkie PM me I will come out there in three or four weeks :D

Arnie
03-28-2004, 09:13 AM
Clarkie,
Saw your Tuono at the bike show here in MN. Aprilia had it on display in their booth. Nice looking bike. :)

clarkie49
03-28-2004, 09:30 AM
thanks Arnie :D

i heard that the bike is going to stay with the aprilia demo rig for a while as they cant figure out what to do with it for the next couple of months.

not sure if they will let people demo it, but that would be really cool :rambo:


zx6racer - you might want to call me and book yourself in, right now we have work booked up for the next three weeks and a lot of people are lining up for the team at seacoast to work on their bikes.

and i still have to leave myself some time to build a couple of 04 race motors, yep, i am going to shoot for 150hp at the wheel with dynojet numbers which is around 130hp on an eddy current dyno..

the goal is 142-145hp on pump gas and the race fuel will give us another 5% power :rambo:

oh yeah baby :rambo: :rambo: :rambo:

zx6racer
03-28-2004, 08:27 PM
:banana: Nice I will call you soon to set something up :banana:

Johnny Ringo
03-28-2004, 09:48 PM
Amen to what Italibikefreak says....
First Aprilia, last Aprilia.

fool me once, shame on you.
fool me twice, shame on me.

This bike reminds me of Harley Davidson...
Looks good, sounds good, but no quality.

Arnie
03-28-2004, 11:22 PM
Johnny,
Did the dealer fix your clutch and brake problems?

confucius
03-29-2004, 12:43 PM
Originally posted by Johnny Ringo

This bike reminds me of Harley Davidson...
Looks good, sounds good, but no quality.


reminds you of a harley? that's funny. do parts just fall off your aprilia? has your aprilia ever left you stranded on the side of the road?

the only issue i've encountered is the clutch. bleed it correctly and the problem is solved.

kwagga
03-30-2004, 06:19 AM
Originally posted by Johnny Ringo
Amen to what Italibikefreak says....
First Aprilia, last Aprilia.

fool me once, shame on you.
fool me twice, shame on me.

This bike reminds me of Harley Davidson...
Looks good, sounds good, but no quality.

Ringo,

Great, never thought it would happen. Now sell the bike ... get of the site and stop moaning. You don't know what quality is ... even if it is standing in front of you.

And the weakest link is ........ Goodbye!!!

orpheos
03-31-2004, 11:20 AM
Have you changed anything on the bike? I've had this happen a couple of times, I also have it stall out on occasion when going from a dead stop. I've got the Map2 and the Ti Exhaust, nothing else done. Also, my bike stinks to hi hell right now. Thought it was the break in of the exhaust, but 1300 miles later it still stinks pretty bad.

Manu
03-31-2004, 03:12 PM
Originally posted by zx6racer
Ya my bike does it to :mad: it also backfires :mad:

I think this is a commun issue to all big bore engine, single or twins.
After years of 2 stroke riding, I too had the habit of blipping throttle all the time. When I bought my first big sport twin (VTR Superhawk) I learned to lose that habit cause she backfired and farted every time... ;)

DockingPilot
03-31-2004, 09:09 PM
I mentioned this to my dealer today (Rollin Fast, good guys). He asked if I was reving the engine before it would stall on take off. Although mine only displays this behavoir occasionaly, he suggested the 02 sensor might to blame. I cannot remember if I was loading up the engine (reving) before this would happen or if it was from just a dead idle. However he also said Aprilia has just sent him the NEWEST mapping staight from Italy and wants to update my girl to see if it addresses the issue.

Twin Power
04-01-2004, 09:06 AM
Originally posted by DockingPilot
I mentioned this to my dealer today (Rollin Fast, good guys). He asked if I was reving the engine before it would stall on take off. Although mine only displays this behavoir occasionaly, he suggested the 02 sensor might to blame. I cannot remember if I was loading up the engine (reving) before this would happen or if it was from just a dead idle. However he also said Aprilia has just sent him the NEWEST mapping staight from Italy and wants to update my girl to see if it addresses the issue.

So all of the dealers should be getting a new map? I hope that will correct the problem. It has happened to me when rolling to a stop while in first gear with the clutch engaged. Also, I can duplicate the problem in neutral by just blipping it. At first I thought it was common to big twins. But, my friend has a TLR, and his doesn't do that. It will cough if you blip it, but it wont die. Hope the the map helps. :peace:

DockingPilot
04-01-2004, 09:13 AM
Thats what my dealer has said to me. He just recieved it, new and improved mapping from Aprilia. He downloads it (I think) into the Axone. Ask your dealer to check it out. I will update my Map2 in excactly 125 miles when I bring it in for its first service. If the weather ever improves around here that is :mad:

zx6racer
04-01-2004, 09:19 AM
Well my dealer still dont have an Axone yet :mad: and the other dealer in CT dont eather :mad:

DockingPilot
04-01-2004, 09:23 AM
OK, where in Ct. ? You could (when its stops freakin rainin) ride it to my dealer (about 45 mins from the GWB I'd say), or you could try Aprilia of Manhatten. It takes only minutes to flash the bike.

zx6racer
04-01-2004, 09:26 AM
Im in West Haven the dealer in New Haven said there on back order still and the dealer in Danbury dont have any plans to get one :WTF:

DockingPilot
04-01-2004, 09:29 AM
The dealer in Danbury is no dealer then, forget him. Call John @ Rollin Fast @ 908-236-9000. Tell him Frank R. sent you. See what he says, he knows his stuff, like Clarkie. (ok, maybe not as much as Clarkie ;) )

zx6racer
04-01-2004, 09:41 AM
Well I still want to gut my airbox and the flaper mod so I was going to bring the bike to Clarkie to tune it for me and do the airbox. I dont know how hard it is to do so I was going to have him do it for me :D

DockingPilot
04-01-2004, 10:00 AM
There you go. Clarkie: Head Surgeon!