PDA

View Full Version : Possible electrical fault?



m00c0w
02-28-2004, 08:28 AM
I can now join you all in saying what an awsome bike this is (well, looking on my driveway anyway), and how awesome the Tigs sound - as my Factory turned up this morning!!! :banana: (shame I can't legally ride it till Monday though - but something to look forward to)

I have a question though. The red buttons on either side of the controls. The right hand one puts the full beam on, the one on the right does what though? When I press it nothing happens and I would of thought this would of switched the hazard lights on.

As a side note, the Tigs sound bloody awesome. There so loud that my dog went running to his bed :fangs: :D

Today, I is a very happy man indeed!!

clarkie49
02-28-2004, 08:35 AM
the red button on the right bar is the kill switch :D

m00c0w
02-28-2004, 08:44 AM
Originally posted by clarkie49
the red button on the right bar is the kill switch :D

Duh.

Oh well, that explains why it does nothing then. I havn't used it with the bike started, the neighbours have already moaned!

Glad I found out this way though rather than on the road

:eek:

DRT-Tuning
02-28-2004, 08:50 AM
That button does have that "no contact/ignition off" symbol on it, right, so you could've probably found out I guess.

mille-ryan
02-28-2004, 08:59 AM
Oh my gawd, lol :happy: :happy: :happy: thats too funny. If I was you , I would delete this post as soon as you can, before everyone else wakes up. ;) jk

m00c0w
02-28-2004, 09:00 AM
Originally posted by DRT-Tuning
That button does have that "no contact/ignition off" symbol on it, right, so you could've probably found out I guess.

Umm.. not on mine it doesn't. I have no symbols on the left one or the right.

Obviously I have the uber limited edition one!

So, who stole my graphics :shooter:

eugene
02-28-2004, 09:10 AM
pics?????

m00c0w
02-28-2004, 09:34 AM
Originally posted by mille-ryan
Oh my gawd, lol :happy: :happy: :happy: thats too funny. If I was you , I would delete this post as soon as you can, before everyone else wakes up. ;) jk

STFU :D

I'll leave it - I don't care :)

vtrandall
02-28-2004, 11:15 AM
2 words

owners manual

m00c0w
02-28-2004, 11:17 AM
Originally posted by vtrandall
2 words

owners manual

4 words, I didn't get one.

All I got was a warranty & service book. I take it one was supposed to come with the bike then? If so, I'll ride to the dealer on Monday and ask where it is.

vtrandall
02-28-2004, 02:38 PM
hell yeah you should have got one!
I think there is a way to download a copy online in a pdf document but I can't find the link.....wait, found it.

http://www.serviceaprilia.com/public/lum/index.asp?l=RSV%20Mille%202004

randall

kchan1100
02-28-2004, 08:33 PM
Reminds me of the time I was looking for the "ANY" key on my keyboard.:D :ban: :D :ban:

Rutan
02-28-2004, 10:19 PM
Did they at least give you the rear seat? My dealer tried to forget that part.


Marcus

Merto
02-29-2004, 01:50 AM
Youll find the hazzard light switch next to the differential lock LOL....sorry, couldnt resist:happy:

Thunder Factory
02-29-2004, 04:27 AM
Go see your dealer on Monday and get the owners manual which should have been under the rear seat hump from the Factory.

The fact you paid the updated price for the bike even though it was ordered last year means in my book your entitled to have things right, and on a serious note when it comes to changing the bike having all the documentation can make a difference to some purchasers.

Oh yes the Meta alarm V2 has an inbuilt hazard function which is vert useful to confuse the hell out of Sunday drivers. :D

Any pics as yet?

Aprilia94
03-01-2004, 07:40 PM
Something to keep in mind, the kill switch is a pushbutton that stays pushed. You have to push it again to deactivate it. At first, you will not be able to visually see that it's pushed in - the depth of the button isn't much different when pushed vs. released. That was momentarily frustrating the first time I tried to start it after having used the kill switch to shut it off. None of my previous motorcycles worked this way.

m00c0w
03-02-2004, 05:58 AM
Originally posted by Aprilia94
Something to keep in mind, the kill switch is a pushbutton that stays pushed. You have to push it again to deactivate it. At first, you will not be able to visually see that it's pushed in - the depth of the button isn't much different when pushed vs. released. That was momentarily frustrating the first time I tried to start it after having used the kill switch to shut it off. None of my previous motorcycles worked this way.

Yes, that's why my reaction was that it wasn't a kill switch, it was hazard lights or something.

I've been on to my dealer and I'm picking up my owners manual at the weekend - so no more silly quetions from me. :fangs:

DRT-Tuning
03-02-2004, 11:41 AM
Originally posted by m00c0w
Umm.. not on mine it doesn't. I have no symbols on the left one or the right.

Obviously I have the uber limited edition one!

So, who stole my graphics :shooter:

I'm probably confused with another bike. I went to this big motorshow last friday and saw that. Maybe it was not an RSV :)

john in sweden
03-11-2004, 03:43 PM
Some tips !
donīt use that switch if you really dont need to do it,,
u shortcutting the coils,,,(ok not sure on the 04 model but it was like that on my 00 modell)
the coils arnīt made for shortcutting ,,, something can go wrong,,
like forgetting the switch :o) ,,,..
iīm always using the key,, i need to take it off anyway if iīm going to leave the bike.

Regards from Sweden,,,,,


Originally posted by Aprilia94
Something to keep in mind, the kill switch is a pushbutton that stays pushed. You have to push it again to deactivate it. At first, you will not be able to visually see that it's pushed in - the depth of the button isn't much different when pushed vs. released. That was momentarily frustrating the first time I tried to start it after having used the kill switch to shut it off. None of my previous motorcycles worked this way.

Befbever
03-12-2004, 02:04 PM
I thought it was 4 words:
RTFM
:p: