PDA

View Full Version : buzzing sound when i hit the starter



nicogc
08-12-2009, 06:06 PM
i am getting this buzzing sound from the starter, but it is not the starter motor, it must be the starter clutch. the bike starts with no problem, but the sound worries me. is the clutch gone? how long will it last like this? anyone has any experience with this?

thanks.

nicogc
08-13-2009, 10:50 AM
any idea?????

kimzx1000r
08-13-2009, 02:39 PM
not heard it refered to as buzzing more of a squeal when the sprag clutch goes.

nicogc
08-14-2009, 12:15 AM
yes, i guess "squeal" would be the correct word. so your saying the cutch is gone? it could stop working at any time? :eek:
we're going into the desert for a 350KM ride next weekend and i won't be able to get a spare before that.
what to do!!!!!!!!!!!!!!!!

cr500af
08-14-2009, 01:33 AM
its your starter clutch. this bikes starter is connected to a few gears that uses a clutch. when the starter spins it spins the gears and engages the starter clutch aka sprag clutch. which in turns grips the flywheel and spins the motor for starting. it is going bad and you might be able to get a few more rides out of it if you change the oil.

proslider
08-14-2009, 09:48 AM
Its weird because mine made the same noise about 1000 miles ago for 4-5 starts. Then it stopped and I have had no problems. It seemed to stop when I changed the oils & filter and did not come back before the next service interval - 2 since @ 500 miles.

nicogc
08-14-2009, 11:02 AM
mmmm... this bike has only 500Kms since the last oil change and we used motul fully synthetic for the trans. it has not been used for racing only for weekend enduro riding, hill climbing. so i don't think the oil has degraded, but it could be that it wasn't filled to the proper level.
thanks for the info!!!!!
i will change the oil and see if there is any change. :bump:

cr500af
08-14-2009, 11:42 AM
Oil change every 300-500 miles. Oil and trans and filter and clean air filter