PDA

View Full Version : WIRING DIAGRAM anyone.....?



Sorted
03-01-2009, 08:41 PM
My dealer burnt me a pdf workshop manual for my 09USA, sadly the wiring diagram is (strangely) illegible. I can't zoom in without it going to mush. Does anyone have a 'good' and current 09 US and/or Euro wiring diagram to share. The 06 diagram seems to be colour-marked differently than our 09. Let me know what you got. I don't want to buy an online version just to find the same useless diagram I have now.
My dealer contacted me yesterday to let me know he would not be able to get hold of a euro harness for me, as Aprilia currently refuses to sell them to their US dealers. Bummer, so now I have to start sketching.

nubus
03-01-2009, 09:11 PM
PM me I have what you seek... I think. :rolleyes:

Sorted
03-02-2009, 01:39 PM
You da man Nubus, pm sent :)

banzairx7
03-02-2009, 03:04 PM
Just order it from a UK dealer. I buy parts from the UK all the time with no problems.

Gman2005
03-02-2009, 05:12 PM
http://www.serviceaprilia.com/public/lumAprilia/RS%20125%20-%20My%2007-08/RS%20125%20USA-CDN%202008.pdf

Sorted
03-02-2009, 06:50 PM
GMAN, thanks for that, but that's the owner's manual. In fact its the very same one I posted earlier http://www.apriliaforum.com/forums/showthread.php?t=172225 There is no wiring diagram included. I just need the diagram from an 07, 08 or 09 workshop manual, European ideally.

Gman2005
03-02-2009, 07:21 PM
sorry mate, thought it was in there. I think our tj site has one. let me look

Gman2005
03-02-2009, 07:29 PM
on this site already. Just go on to the old RS125 forum and do a search for it.

Steve / AF1 Racing
03-02-2009, 10:09 PM
http://www.apriliaforum.com/forums/showthread.php?t=165156&highlight=wiring+diagram

Post #6

Cheers

Sorted
03-03-2009, 01:52 PM
Thanks Steve and Nubus, do either of you have a USA 09 diagram you can throw up as well. I want to know what the solid blue wire is coming out of the 'LH Dip switch'. On the Euro there is a carb heater (green/red) coming off the live to 'HORN' in this same position. Also are the live red (left) and orange (right) indicator wires already fed to the instrument panel and hidden/cut within the main spine of the harness? I hope I am not being too confusing.
Steve, Have you looked at the resolution of the wiring diagram that you sell for download at AF1? Is it legible? The pdf copy my dealer made for me for the 09USA is perfect except for pp192 which has a blurred out diagram. From what I can't make out there are several visual differences between it and the MY 07 RS125 diagram both you and Nubus so kindly provided.
Cheers

frankd_nm
03-04-2009, 06:14 PM
Hi Sorted,

Here's a link with some info on the left switch.

http://www.apriliaforum.com/forums/showthread.php?t=165313&highlight=switch

I wasn't able to find any cut leads that activate the turn indicator, but I never opened the harness all the way. Here's some info on some of the cut wires that I did find in the main harness.

http://www.apriliaforum.com/forums/showthread.php?t=165156&highlight=switch



I ended up making a small parallel harness to run to the back of the bike to activate the rear turn and brake/tail light.

At one point I had everything working except a horn, since I didn't install one. And I never hooked up the turn indicator either, just didn't really need it. Now all of it has been stripped back off for racing.

Dieterly
03-04-2009, 06:38 PM
Frank,

Do you still have the oil pump hooked up?

frankd_nm
03-05-2009, 09:21 AM
Dieterly,

Yes, I'm still using the oil injection. I've been planning on pulling it and the tank, but I was hoping somebody would take the plunge before me. The change to premix will mean a change in jetting and it would be nice if I had somebody's settings to use as a baseline. Besides, I still have a gallon of pretty expensive injector oil to burn through.

Dieterly
03-05-2009, 10:20 AM
Dieterly,

Yes, I'm still using the oil injection. I've been planning on pulling it and the tank, but I was hoping somebody would take the plunge before me.

...and I was hoping you were that person. I thought I read it here that someone had already done it, maybe it was the AF1 guys?

Gman2005
03-05-2009, 01:27 PM
go on the tjtuning.com and talk to the racers on there. They could help you with jetting whie using premix

Steve / AF1 Racing
03-05-2009, 01:33 PM
...and I was hoping you were that person. I thought I read it here that someone had already done it, maybe it was the AF1 guys?


We removed the pump.

Just disconnected the pump cable and installed a block off in the clutch cover.