PDA

View Full Version : My bike's almost finised - Piggy back wiring harness using OEM Harness.



the brit
11-07-2008, 05:06 PM
Error 404.

Hosewa
11-27-2008, 04:33 PM
Hi.

Do you have a pic of the Eruo harness that shows the instrument connector? I am trying to identify the pin numbers on the instruments but there is no identification on the instruments and the wiring diagram only shows colours.

I'm adapting the 125 clocks for an RS250 project I'm working on.

Cheers.

the brit
12-02-2008, 06:25 PM
Hi.

Do you have a pic of the Eruo harness that shows the instrument connector? I am trying to identify the pin numbers on the instruments but there is no identification on the instruments and the wiring diagram only shows colours.

I'm adapting the 125 clocks for an RS250 project I'm working on.

Cheers.

It's all packed away right now, but if you shoot me a PM or email a week or two i'll try to help, if you still need it then. Sorry...

MilesWantsA50
12-14-2008, 11:35 PM
On the Euro Harness, Is there only a Flasher Unit/Relay? Or a Flasher Unit AND Separate relay? (Not talking about the starter relay)

I was able to secure a Euro harness, so it was all plug and play. I installed it over a week ago - with the last thing being to hook up turnsignals. I hooked them up, and the result I got was -

A) The turnsignal indicator light on the dash just staying illuminated, and
B) NO light at all, flashing or otherwise, from the turnsignals.

Any guesses?

Since a week has passed, I cannot remember if there was a separate relay anywhere. I checked the fuses, and they are good. Im thinking its the flasher unit thats gone bad, but how to check? If there were a relay, I could check this too.

thanks!

random0082
12-15-2008, 07:56 AM
combined unit. sounds like youre using different wattage indicators compared to stock? or somethings not connected up right to me. if youre using different wattage indies, just use a car flasher unit with the right amount of pins, 4x21 watt ive used before, no probs

the brit
12-15-2008, 11:13 AM
Error 404.

MilesWantsA50
12-15-2008, 01:05 PM
Ok, that makes sense guys - Thanks! I was using some aftermarket LED Indicators.

I'll just source the stock RS125 indicators. Any good source? I noticed on eBay they were kinda pricey

random0082
12-15-2008, 04:54 PM
the car flasher unit ive used was with bulb indies, not tried it with LED ones. the aprilia stock indies are pretty good quality, older style not too either. new shape ones are a bit pricy though

Steve / AF1 Racing
12-15-2008, 05:40 PM
Man, hats off to you Brit.

Lot of wiring work on that table (pink or not!).

For the rest of you that are not so adventurous, we should have the complete 'street' wiring harness ready for plug and play use by the 1st of the year.

the brit
12-16-2008, 02:14 AM
Error 404.

random0082
12-16-2008, 08:43 AM
Big girl. lol! try riding through a UK winter, factor in windchill and youre talking -5 celsius. nice.

Enjoy the RS125, youll love it im sure

the brit
12-16-2008, 09:24 AM
Big girl. lol! try riding through a UK winter, factor in windchill and youre talking -5 celsius. nice.

Enjoy the RS125, youll love it im sure

Did that, on my Kawasaki AR50 when I was 16 thank you very much. I used to ride from Bracknell to north London, restricted to 30mph, plus the 8mph my micron exhaust bought me :happy:

random0082
12-17-2008, 08:02 AM
When we were younger my mate had an AR50, no baffles, could hear him coming from miles away. i remember once he dropped it and bent the pegs. we rammed em the other way into a lampost to bend them back. lol

the brit
12-17-2008, 08:48 PM
More parts..

http://xjamiex.com/mb/aprilia/rs125/Euro12501.jpg
http://xjamiex.com/mb/aprilia/rs125/Euro12502.jpg
http://xjamiex.com/mb/aprilia/rs125/Euro12503.jpg

Steve / AF1 Racing
12-17-2008, 10:34 PM
More parts..


http://xjamiex.com/mb/aprilia/rs125/Euro12502.jpg

Uh huh:

http://www.af1racing.com/store/Scripts/prodView.asp?idproduct=2500



http://xjamiex.com/mb/aprilia/rs125/Euro12503.jpg

Check:

http://www.af1racing.com/store/Scripts/prodView.asp?idproduct=6880

the brit
12-18-2008, 09:30 AM
Uh huh:

http://www.af1racing.com/store/Scripts/prodView.asp?idproduct=2500



Check:

http://www.af1racing.com/store/Scripts/prodView.asp?idproduct=6880


I posted up in the FAQs that you guys have them for sale - I'm just reiterating the part numbers for when people want to order them from you :burnout:. I only have one set, and won't be selling them anytime soon!