PDA

View Full Version : This thread could go either way...



jonnyandrews
07-16-2008, 07:53 AM
Im hoping for good results in the next 2 hours.

I have just dropped my bike (07sr50r carb) at the garage to have new mallosi 4'7g weights and a new polini kevlar belt fitted.

I can only expect good results, and i will post later to let you know the results of the change. Obviously with the weights i expect better acceleration overall but as for the belt, i could feel that i needed a new one and it was recommended so i bought one.

Once i get the call to pick it up and ive been out for a couple of miles ill let you know the result.

Dragster pilota
07-16-2008, 08:17 AM
jonnyandrews in da house:
but as for the belt, i could feel that i needed a new one and it was recommended so i bought one.

My personal experience with different types of belts in everything from stock to extreeme tuned scoots (and a wasted one in a Aprilia 850 Mana) I feel that on a stock, de-restricted or just slightly tuned scoot I would stick with stock or Malossi Special Belt works just great, a kevlar belt is way to stiff for a stock motor and I have actually felt loss of performance when fitting a kevlar belt to a semi stock motor. In my personal DiTech I have used Malossi Special Belt and since it sometimes get a serious power surge the belt takes a beating but I get somwhere around 4000km on a Malossi Special Belt on a de-restricted they usually last somwhere around 8000km.....

DP says: Just my 2 cents worth....

jonnyandrews
07-16-2008, 09:15 AM
Hi DP

Ok, these are my observations after a 5mile drive.

From start - Acceleration has increased, BUT from idle to 10mph is a bit 'Heavy'?

20 - 40 - Excellent acceleration BUT after 40mph it just doesn't go much faster on flat.

Im thinking of taking of the polini kevlar belt and throwing the stock belt back on.

(edit) - To add, there is also a lot of 'rumble' at the start (0mph - 20mph) is this being caused by the belt?

Dragster pilota
07-16-2008, 09:23 AM
jonnyandrews in da house:
To add, there is also a lot of 'rumble' at the start (0mph - 20mph) is this being caused by the belt

Most likely because the belt is much harder it will make a rumbling noice (as you call it), Yes I would say so....

DP says: Try with stock and then you'll know....

jonnyandrews
07-16-2008, 09:30 AM
Thanks Dragster.

I will be taking the belt out and refitting the stock belt. I dont really know why i replaced the belt in the first place but it seems to be in very good condition (its now gone over 5000miles) for its age so i dont think i should have replaced it in the first place.

Dragster pilota
07-16-2008, 09:39 AM
jonnyandrews in da house:
dont really know why i replaced the belt in the first place but it seems to be in very good condition (its now gone over 5000miles)

On the DiTech & Factory it's real easy to tell when it's time for a new belt, they will loose some 15kph of the top speed then it's time to change, we see around 8000km on the stock belt fitted from new before it's time to change, this goes for both restricted and de-restricted, usually when an Ariette or other non stock is fitted they last around 6000km and the Malossi Special Belt we have seen between 8000 - 9000km on....

DP says: Good luck.....