PDA

View Full Version : quick one



Elridor
09-28-2007, 05:08 PM
Hi

Just need to be sure how to check oil level properly...

If the bike is warm, after a 15 mins ride, is the oil level supposed to read properly. I mean, is the level supposed to be under the max mark when engine hot?

It is supposed to be checked when the bike is not running?

Or when the bike is cold?

Thanks a lot!

RSV Boy
09-28-2007, 05:20 PM
From what I understand it's read with the engine hot and off, level should be between min & max, the difference being 500cc's min-max.

Elridor
09-28-2007, 09:40 PM
Ok

I went for a 15 mins warm up drive. Than shut the bike off and cheked the level with the bike standing up right. The oil was way past the max line... In fact it goes up the tube level. Couldn't see the end of it.

I assume it has too much.

Now, when I took off the fairing to extract some oil, I noticed a fair amount of oil on the inside part of the fairing. The part of it that is right near the oil tank. There was oil on the botom half of the tank too. I searched for cracks on the tank. Couldn't see any.

Is it possible that the excess oil got out somewhere around this area? By the drain plug (this area was especialy oily. Or the oil line that is in the front (front wheel side) of the oil tank?

Thanks again

BigMille
09-28-2007, 09:55 PM
Are you positive it is oil and not coolant? I had the same thing on the inside of my fairings and it turned out to be a leaky coolant hose...

Elridor
09-28-2007, 11:14 PM
Are you positive it is oil and not coolant? I had the same thing on the inside of my fairings and it turned out to be a leaky coolant hose...

It had the texture of oil and it had a light (new oil) brownish color.

Thank you for the input. I will look closer even dough I'm pretty sure.

RSV Boy
09-28-2007, 11:30 PM
Have a look in your airbox, if there was way too much oil it'll probably blow into your airbox

locknload
09-29-2007, 01:57 AM
You will probably find the tank has cracked around one of the mounting brackets welded on the backside of the tank. I cleaned around the crack and used a two pot type epoxy to fix it

Cryogenic
09-29-2007, 06:10 AM
Sounds like its overfilled to me..........
check this out
http://www.apriliaforum.com/forums/showpost.php?p=952991&postcount=1

SupFly
09-29-2007, 07:53 AM
From what I understand it's read with the engine hot and off, level should be between min & max, the difference being 500cc's min-max.


The engine should be runnng. Least that is always the way I have checked it, about midway in the tube while bike is RUNNING

Jack_RSV
09-29-2007, 11:32 AM
Sounds like its overfilled to me..........
check this out
http://www.apriliaforum.com/forums/showpost.php?p=952991&postcount=1

They rules in this forum and KZMille is one of them who knows what he's saying :worship: :plus:


:cheers:

Elridor
09-30-2007, 11:22 AM
Thank you guys

needed to be sure...