Results 1 to 15 of 15

Thread: Boosterplug (2017 Tuono)

  1. #1
    apriliaforum prov-nov jerryx2000's Avatar
    Join Date
    Jul 2016
    Location
    Alps
    Posts
    31

    Boosterplug (2017 Tuono)

    Hi guys,

    I just ordered the boosterplug for my Tuono 2017. I love the Tuono at high speeds but its absolutely annoying at chill out city speeds.

    The plug only works in the open loop period while accelerating. During steady throttle the ECU takes over. I don't want an ecu flash or Race map as I don't want my to void my 4 yr warranty. The boosterplug is from Denmark & has a 30 day money back guarantee.

    https://www.boosterplug.com/shop/boo...uono-729p.html

    How does it it work?

    - If you can trick the Fuel Injection ECU to think the ambient air temperature is lower than the actual readings,
    the ECU will richen up the injected mixture by a certain amount.
    - The correct enrichment will greatly improve the driveability of your bike
    - Basically, it is done by adding some extra resistance to the Air Intake Temperature Sensor, and the method
    have been tested thoroughly by many independent sources and it actually works. No magic involved :-)

    If anyone has tried it out on a TUONO please let me know.

    Name:  BoosterPlug 1D2.jpg
Views: 284
Size:  19.9 KB
    Last edited by jerryx2000; Yesterday at 12:49 PM.

  2. #2
    apriliaforum expert hs2300's Avatar
    Join Date
    Feb 2007
    Posts
    699
    Once soldered an old radio volume control (variable resistor) into the coolant sensor signal wire of a yam XTZ 600 iirc and used that to trick the ecu to alter the fuelling, kind of worked, made it more ridable, but the temptation was to change all the time, once the novelty wore we took it out the loop.
    The original Blue and White!
    Never argue with an idiot. They will bring you down to their level then beat you with experience

  3. #3
    apriliaforum prov-nov jayroc's Avatar
    Join Date
    Oct 2016
    Location
    canada
    Posts
    60
    My 2017 runs perfect at all speeds.
    Runs warm at City speeds but that's all

    Sent from my LG-H910 using Tapatalk

  4. #4
    apriliaforum prov-nov jerryx2000's Avatar
    Join Date
    Jul 2016
    Location
    Alps
    Posts
    31
    Quote Originally Posted by jayroc View Post
    My 2017 runs perfect at all speeds.
    Runs warm at City speeds but that's all

    Sent from my LG-H910 using Tapatalk

    So you have no issues riding in town at 18mph in first gear? And hair pins in the twisties? I assume you have a stock bike & ecu.

  5. #5
    apriliaforum prov-nov jayroc's Avatar
    Join Date
    Oct 2016
    Location
    canada
    Posts
    60
    Yes, stock bike,latest stock map update. No race
    maps
    Quote Originally Posted by jerryx2000 View Post
    So you have no issues riding in town at 18mph in first gear? And hair pins in the twisties? I assume you have a stock bike & ecu.
    Sent from my LG-H910 using Tapatalk

  6. #6
    apriliaforum Junkie yamaholic's Avatar
    Join Date
    Oct 2016
    Location
    San Diego
    Posts
    268
    Quote Originally Posted by jerryx2000 View Post
    So you have no issues riding in town at 18mph in first gear? And hair pins in the twisties? I assume you have a stock bike & ecu.
    I have a 2 mile stretch of rode on my commute to work everyday along a busy beach where the speed limit is 25. Everyday I get stuck behind people looking for a parking space or any other number of things. So literally every single day I ride at anywhere from 15-25 MPH for 2 miles. I have the race ECU, my clutch doesn't become fully disengaged until about 17-19MPH. My solution has been to drag the rear brake, which I do for 2 miles every day.

    Is the air intake temperature sensor the same as one of the lambda sensors? If it is, the Race ECU is no longer utilizing them so it will do nothing for me. (I believe this is the case with any ECU flashes. OFT, Race ECU, Gabro).

    I'll be following this thread though.

  7. #7
    apriliaforum prov-nov
    Join Date
    Jan 2018
    Location
    Arizona
    Posts
    40
    2017 and my bike will idle at 10mph all day and is fine to ride at any speeds in first

  8. #8
    apriliaforum Junkie yamaholic's Avatar
    Join Date
    Oct 2016
    Location
    San Diego
    Posts
    268
    Quote Originally Posted by Rex_Allen View Post
    2017 and my bike will idle at 10mph all day and is fine to ride at any speeds in first
    Thank you! I guess we can delete this thread because Rex and Jayroc don't have any issues. This is a well documented and talked about topic on this forum.

    http://www.apriliaforum.com/forums/s...=rough+fueling

    Lets stick to the issue at hand please.

  9. #9
    apriliaforum prov-nov YellowandBlack's Avatar
    Join Date
    May 2016
    Location
    New Hampshire
    Posts
    47
    Quote Originally Posted by yamaholic View Post

    Is the air intake temperature sensor the same as one of the lambda sensors? If it is, the Race ECU is no longer utilizing them so it will do nothing for me. (I believe this is the case with any ECU flashes. OFT, Race ECU, Gabro).
    IAT and Lambda probes completely different. IAT is a varistor with 2 terminal connector. Booster Plug adds additional varistor to circuit, reportedly enriching by 6% when in open loop. Lambda has 4 leads, 2 are the sensor, 2 are a heating element, so if you unplug your Lambda, it is best to remove it altogether so it won't foul. My understanding is that a race ECU does in fact utilize Lambda if probe is present, but will run open loop, strictly mapping, and not throw error code if probe is removed. I wouldn't think a race ECU that ignored IAT would be desireable, but that is mere speculation on my part.

  10. #10
    apriliaforum prov-nov YellowandBlack's Avatar
    Join Date
    May 2016
    Location
    New Hampshire
    Posts
    47
    Fatduc is another option, and might give better results. It adjusts the closed-loop mixture, and closed loop may be where you are running when the trouble occurs. Same Fatduc that fits Moto Guzzi works with Aprilia V4.

  11. #11
    apriliaforum prov-nov jerryx2000's Avatar
    Join Date
    Jul 2016
    Location
    Alps
    Posts
    31
    The race ecu eliminates this problem completely. But the warranty is void & it illegal for the road. In Switzerland & Germany you can go to jail & pay a high fine for that.
    According to Jens from the booster plug it only works in the open loop i.e during acceleration. In closed loop when the throttle is steady the ecu takes over. The o2 sensors are important for the booster plug.
    The Fatduc does not exist for the Tuono 2017 as per Fatduc.com?
    Last edited by jerryx2000; 08-13-2018 at 04:35 AM.

  12. #12
    apriliaforum newb
    Join Date
    May 2018
    Location
    germany
    Posts
    7
    "Rapid-Bike easy" is what he needs, same as Fatduc but more sophisticated. It works, but in the end i flashed the racemap to my tuono.

  13. #13
    apriliaforum prov-nov jerryx2000's Avatar
    Join Date
    Jul 2016
    Location
    Alps
    Posts
    31
    Quote Originally Posted by rollin666 View Post
    "Rapid-Bike easy" is what he needs, same as Fatduc but more sophisticated. It works, but in the end i flashed the racemap to my tuono.
    one costs 159$ and the other 459$. For that price I would select a flash. No flash due to my 4yr warranty. What exhaust do you have with the race map? I heard a catalyst is bad with this map
    Last edited by jerryx2000; Yesterday at 04:15 AM.

  14. #14
    apriliaforum Junkie yamaholic's Avatar
    Join Date
    Oct 2016
    Location
    San Diego
    Posts
    268
    See post #66 and down regarding the viability of Rapid Bike. From the Aprilia tuning experts Micah and Gabro.

    http://www.apriliaforum.com/forums/showthread.php?339105-Can-we-get-an-actual-answer-please/page5&highlight=Rapid+bike

  15. #15
    apriliaforum prov-nov jerryx2000's Avatar
    Join Date
    Jul 2016
    Location
    Alps
    Posts
    31
    I received the plug. This weekend Ill test it

Similar Threads

  1. 2017 Tuono ordered?
    By the bartender in forum 2012-2018 Tuono V4 - All Variants
    Replies: 62
    Last Post: 04-12-2017, 01:35 PM
  2. Anyone have info on changes for 2017 Tuono 1100?? -- MERGED
    By windyrun in forum 2012-2018 Tuono V4 - All Variants
    Replies: 243
    Last Post: 01-01-2017, 01:13 PM
  3. Advice about the 2017 Tuono V4 Factory
    By eddi in forum 2012-2018 Tuono V4 - All Variants
    Replies: 2
    Last Post: 12-29-2016, 02:49 PM
  4. Question for the AF1 Guys re: 2017 Tuono
    By rockcrawler in forum 2012-2018 Tuono V4 - All Variants
    Replies: 2
    Last Post: 10-17-2016, 09:56 PM
  5. Any news yet on the (US) 2017 Tuono?
    By Luciano in forum 2012-2018 Tuono V4 - All Variants
    Replies: 8
    Last Post: 07-21-2016, 11:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •