Results 1 to 3 of 3

Thread: Falco won't start. Need some help.

  1. #1
    apriliaforum newb
    Join Date
    Dec 2017
    Location
    Texas
    Posts
    2

    Exclamation Falco won't start. Need some help.

    2002 SL1000 Falco. I just bought the bike about a month ago for 1200 bucks. Only my second bike ever and a heck of a deal. It had an overheating issue so I flushed the lines and it worked perfectly for about 2 weeks. It started to overheat again the next day after a long ride so I was troubleshooting a bit in the garage and ran out of fuel. Filled the tank back up and it won't start now. I replaced the solenoid because it burnt out while cranking it too much. Also replaced the spark plugs. It started up for a bit while I was giving it some gas and then it died. Since then it started one more time a few days later but died about 30 seconds later. I haven't been able to start it since. The brand new plugs are all fouled up and I've only started it twice since installing them. I checked the injectors and they are working. Fuel pump is working as well I believe because i can hear it running when I turn the ignition on. A friend of mine thinks that it might be a blown head gasket or some kind of cylinder pressure loss. I'm at a stand still and could use any suggestions. I have searched these forums up and down looking for already solved problems. That's how I got to this point now.
    Last edited by Helicopt3rPilot; 12-22-2017 at 03:05 AM.

  2. #2
    apriliaforum expert kzmille's Avatar
    Join Date
    Jul 2003
    Location
    North Florida
    Posts
    18,123
    Are you opening the throttle with the lever on the left grip when starting cold? These bikes have no automatic system to provide more during cold start. If you don't open the throttle with the lever or twist grip there is not enough air to support combustion but fuel keeps spraying in and flooding results. If very cold near freezing it is necessary to open the throttle even more than the lever can.

    On the over heating, you must fill the coolant with the bike leaning to the left or air gets trapped in the radiator tops. Fill while on the side stand and recheck a few times after short rides. Let it cool before opening the pressure cap.
    This is America. Use your turn signals or WE WILL KILL YOU

  3. #3
    apriliaforum newb
    Join Date
    Dec 2017
    Location
    Texas
    Posts
    2
    Yes I have been starting it with the lever open and the last two times I started it with the roll on throttle open. It wasn't having issues starting before other than using the lever half open to start it. Only after I ran out of fuel..

Similar Threads

  1. Falco Won't Start....Help!
    By tmannsc in forum SL1000 Falco Forum (all years)
    Replies: 10
    Last Post: 01-09-2010, 10:48 AM
  2. My Falco won't start either - HELP!
    By igofast in forum SL1000 Falco Forum (all years)
    Replies: 6
    Last Post: 09-21-2009, 07:54 PM
  3. Bike won't start. Need Help! Sprag Clutch?
    By ZdaMan in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 20
    Last Post: 12-02-2008, 11:55 AM
  4. Need some help with starting my bike...
    By Aussie RS125 in forum RS125 Euro-archive
    Replies: 11
    Last Post: 12-22-2005, 06:06 PM
  5. Help!! Falco won't start.
    By akfalco in forum SL1000 Falco Forum (all years)
    Replies: 10
    Last Post: 03-27-2005, 04:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •