Results 1 to 4 of 4

Thread: Fault 11 & 12

  1. #1
    apriliaforum Member PSUCJ's Avatar
    Join Date
    Mar 2004
    Location
    Lititz, PA
    Posts
    113

    Fault 11 & 12

    My 03 T died at home, will not start and is giving a fault 11 & 12. Both sensors test within range of OHMS. And the ohms on both change during cranking. I replaced both sensors a year ago during a troubleshooting session. The crank sensor was new, as was the stator, and the cam sensor was used. I still have the old cam sensor I could swap out. To make things worse the front right cam cover bolt for the front cylinder is stripped and frozen in place. Any ideas how to get it out? Is my ECU bad? She has over 80k miles on her and is beginning to get on my nerves. I noticed the cam sensor and crank sensor are exactly the same. I did remove a spark plug and I do have spark when cranking but the injectors do not squirt.
    Chris
    2003 Tuono

  2. #2
    apriliaforum expert THUNDR's Avatar
    Join Date
    Jul 2003
    Location
    Sioux Falls, SD
    Posts
    1,276
    Are the in-tank fuel lines good? There is a sticky thread on it at the top of the forum.
    2003 Tuono (In the garage still!)
    2010 Sachs Madass 125
    2011 Kawasaki Concours 1400
    2013 Tuono V4 Black (Most Addicting bike to ride so far!)

  3. #3
    apriliaforum prov-nov
    Join Date
    Oct 2015
    Location
    South Yorkshire uk
    Posts
    47
    Is the fuel pump priming and pressurising the system? Sorry for asking what may seem obvious

  4. #4
    apriliaforum Member PSUCJ's Avatar
    Join Date
    Mar 2004
    Location
    Lititz, PA
    Posts
    113
    Yes, the fuel pump is working and the lines are clear. I fixed it. It was the cam position sensor. I replaced the sensor, starter solenoid and the spark plugs and now it's working again. Thanks for your help. Happy Holidays!
    Chris
    2003 Tuono

Similar Threads

  1. SR50 Ditech - ECU/Injector Diagnosis - ECU fault 11/12
    By nz.reidfamily in forum Scarabeo 50 Ditech, SR 50 Ditech, SR Factory
    Replies: 5
    Last Post: 01-11-2017, 06:51 PM
  2. when do the v4 tuonos arrive state side? late 11 or 12?
    By zvez in forum Aprilia News and Product Discussion
    Replies: 3
    Last Post: 03-21-2011, 07:31 PM
  3. Barber Oct 11 and 12 NESBA
    By 5axis in forum Aprilia Owner Rides, Trackdays, Meetings, and Events
    Replies: 0
    Last Post: 10-06-2008, 07:50 PM
  4. EFI faults 11 and 12
    By raptor10 in forum SL1000 Falco Forum (all years)
    Replies: 3
    Last Post: 09-20-2008, 07:33 AM
  5. California Speedway 8/11 8/12
    By huskyrider in forum Aprilia Owner Rides, Trackdays, Meetings, and Events
    Replies: 23
    Last Post: 08-13-2006, 03:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •