Results 1 to 5 of 5

Thread: sr 50 r cold start problem

  1. #1
    apriliaforum newb
    Join Date
    Oct 2017
    Location
    Skopje, Macedonia
    Posts
    12

    sr 50 r cold start problem

    Hey guys,

    there is a problem with my sr 50 r 2016

    First cold start is awful. I dont know how to describe. 10 minutes on the ignition button. it wont start. Like there is no gas coming in the carburteur. And when it starts after 10 - 15 minutes if you dont start driving it will cut off. What seems to be a problem?

  2. #2
    apriliaforum expert
    Join Date
    Jul 2015
    Location
    ontario
    Posts
    1,185
    its maybe a dirty idle jet. if you have no luck with that try the third or fourth needle clip setting. if still no luck then i would get a brand new sparkplug in case yours is bad. if nothing works report back and get ready to get your hands dirty
    --- diploma for engine repair in 2012 --- powder coat painting --- porting and polishing/ceramic ---
    --- custom parts and machining ---

    -derbi bullet 2006 - piaggio AC - malossi torque driver half - custom GPS dash - TPR 70CC - topperf crank - vl13 reed and spacer- yamaha rt180 kickstand - giannelli shotV4 - phbg 21mm - doppler mesh top venturi filter - TTO temp gauge

    -1992 lt250r suzuki quadracer - new and improved

  3. #3
    apriliaforum newb
    Join Date
    Oct 2017
    Location
    Skopje, Macedonia
    Posts
    12
    Thanks for the advices. I will try everthing you said.

  4. #4
    apriliaforum Member
    Join Date
    Dec 2015
    Location
    Cambridge, MA
    Posts
    153
    i second the carb cleaning recommendation....i'd put my money on a clogged pilot jet
    2004 Aprilia Mojito Retro 50cc
    2003 Vespa ET2 50cc
    2001 Triumph TT600

  5. #5
    apriliaforum newb
    Join Date
    Oct 2017
    Location
    Skopje, Macedonia
    Posts
    12
    Hey guys, guess what.....i found time this weekend for the scooter. The problem was broken spark plug. I've change it and it starts like new. So happy that wasn't a big deal. Anyway, thanks for the advices.

Similar Threads

  1. Cold Starting Problems on a Mojito 50
    By bishop637 in forum Scarabeo 50, SR50, Mojito 50, Rally, Fly 50
    Replies: 5
    Last Post: 03-15-2016, 09:37 AM
  2. 2003 ditech 50 cold start problem
    By keybeater in forum Scarabeo 50 Ditech, SR 50 Ditech, SR Factory
    Replies: 19
    Last Post: 10-10-2013, 08:36 PM
  3. SR 50 R Factory Starting Problems! Please HELP!
    By core in forum Scarabeo 50 Ditech, SR 50 Ditech, SR Factory
    Replies: 10
    Last Post: 01-01-2010, 01:21 PM
  4. Cold Starting Problem Solved
    By TiminIndy in forum Scarabeo 50 Ditech, SR 50 Ditech, SR Factory
    Replies: 0
    Last Post: 03-21-2004, 07:33 PM
  5. SR 50 in cold weather, and Q about pipes
    By Justskipee in forum Scarabeo 50 Ditech, SR 50 Ditech, SR Factory
    Replies: 7
    Last Post: 12-19-2003, 05:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •