Results 1 to 12 of 12

Thread: Back in the room!

  1. #1
    apriliaforum expert Powerful Pierre's Avatar
    Join Date
    Jul 2003
    Location
    Nottingham, UK
    Posts
    5,571

    Back in the room!

    Is it just me or does anyone else get locked out of the forum? It seems that every few weeks I am denied access, usually for a period of around 4 days........I can't imagine I've said anything out of turn, if so I'd expect to be told.....do we have a rogue power-crazed moderator, is my paranoia getting the better of me, or is this just a technical hitch?

    This is the only place it happens............

  2. #2
    Writus Moderatus budoist's Avatar
    Join Date
    Feb 2007
    Location
    Austin, TX
    Posts
    4,857
    Don't think that it's a mod issue and I haven't seen any posts of yours that warrant anything. Wait, have you called me out lately?

  3. #3
    apriliaforum expert craigo298er's Avatar
    Join Date
    Jun 2012
    Location
    South Kakalaki
    Posts
    5,630
    I've had it happen where one device/computer can't access the forum for about that long. The computer I'm on now just got back on today. I just get a DNS error or something like it

  4. #4
    apriliaforum expert
    Join Date
    Apr 2005
    Location
    Carlsbad
    Posts
    2,583
    Quote Originally Posted by Powerful Pierre View Post
    Is it just me or does anyone else get locked out of the forum? It seems that every few weeks I am denied access, usually for a period of around 4 days........I can't imagine I've said anything out of turn, if so I'd expect to be told.....do we have a rogue power-crazed moderator, is my paranoia getting the better of me, or is this just a technical hitch?

    This is the only place it happens............
    That's what you get for thoughtful, logical, informative posts!
    Driving Force at ducatitoolrental.com
    Motorcycles: a celebration of the human condition.

  5. #5
    apriliaforum expert MamboItaliono's Avatar
    Join Date
    Jan 2015
    Location
    Oahu, Hawaii
    Posts
    4,187
    There's a few conversations about it on here currently. And have been for about a year or so. It usually comes down to your provider or router. Reset your router

  6. #6
    apriliaforum expert plocky's Avatar
    Join Date
    Oct 2015
    Location
    Tasmania
    Posts
    1,808
    happens here regularly, even happens to amauri so it's not a mod issue, resetting router does not do it for most people.
    Using a VPN fixes it for me, I'm blocked without VPN right now.
    read http://www.apriliaforum.com/forums/s...accessing-site
    2015(16) RSV4 RR Ascari Black 201HP

  7. #7
    apriliaforum expert millietant's Avatar
    Join Date
    Feb 2005
    Location
    Used to be sunny Durham, now dull and rainy Midlands, England
    Posts
    1,728
    Nope, never had any issues accessing - except when having already had "site down" messages.
    Cheers,

    "I am a selfish, self-righteous tosser", a "fucking loser" and now an "absolute fucking idiot"

    Me - '03 RSV Mille, '89 FJ 1200 x 2, & '75 TL 125 & Schweizer S300 CBi Helicopter
    Wife - '01 FZ1 (Fazer 1000), '86 VF 750 Interceptor and '07 CRF 230F
    Kids - '03 Fazer 600, GY 125 and CRF 100 off roaders, '10 Reiju RS2 50 Matrix Pro

  8. #8
    apriliaforum expert JedB's Avatar
    Join Date
    Jun 2006
    Location
    Portland, Oregon
    Posts
    12,809
    Quote Originally Posted by Powerful Pierre View Post
    Is it just me or does anyone else get locked out of the forum? It seems that every few weeks I am denied access, usually for a period of around 4 days........I can't imagine I've said anything out of turn, if so I'd expect to be told.....do we have a rogue power-crazed moderator, is my paranoia getting the better of me, or is this just a technical hitch?

    This is the only place it happens............

    It's not me, it's you!

    There are some intermittent issues with DNS resolution/propagation.
    I had to switch from home IP space (provided via one ISP) to a different IP space (provided once I am at work - different ISP) as well as I can access via my phone (yet a third ISP/IP space).

    I found that resetting my home modem seemed to flush the cache locally, and renew the proper DNS configuration.

    The other thing that may be happening, is the Forum's host may be using generic black lists of IP space in their filtering, and as a result you are getting caught in that.

    Try resetting your modem. If that doesn't work, try abusing a moderator... I mean you're getting a 4 day vacation from here anyway, might as well have a reason...

  9. #9
    apriliaforum expert Powerful Pierre's Avatar
    Join Date
    Jul 2003
    Location
    Nottingham, UK
    Posts
    5,571
    Thanks guys, it would seem my paranoia is unfounded! I'll take on board your suggestions and see how we get on........on the plus side when it does happen it gives you all a break from my inane ramblings!

  10. #10
    apriliaforum expert plocky's Avatar
    Join Date
    Oct 2015
    Location
    Tasmania
    Posts
    1,808
    My solution is to use Opera browser with free VPN, when I get blocked I just switch the VPN on & I'm back on the forum in seconds, then after 3 days or so I just turn the VPN off.
    Right now I still need VPN since Saturday morning.
    You can see a pic of how it works at http://www.apriliaforum.com/forums/s...=1#post4289079
    2015(16) RSV4 RR Ascari Black 201HP

  11. #11
    apriliaforum expert CRMNL's Avatar
    Join Date
    May 2008
    Location
    where your daughter is
    Posts
    10,968
    Quote Originally Posted by evandewan View Post
    That's what you get for thoughtful, logical, informative posts!
    epic.

    oh;and stop using fucking windows.
    hubris-that's the game with the blocks, right?

    /ˌʌɪəˈtɒlə/

  12. #12
    apriliaforum expert Powerful Pierre's Avatar
    Join Date
    Jul 2003
    Location
    Nottingham, UK
    Posts
    5,571
    Quote Originally Posted by evandewan View Post
    That's what you get for thoughtful, logical, informative posts!
    Thank you kind sir, I'll take that as a compliment, even if it could have been meant to be sarcastic!

Similar Threads

  1. Back in the saddle again.
    By Humpydog in forum SL1000 Falco Forum (all years)
    Replies: 12
    Last Post: 09-28-2004, 06:11 PM
  2. MOTOGP back in the States for 05
    By -AJ- in forum General Motorcycle Talk
    Replies: 20
    Last Post: 08-23-2004, 07:55 PM
  3. Back in the saddle!
    By XPADREX in forum ETV1000 CapoNord (2001-2007)
    Replies: 8
    Last Post: 02-27-2004, 05:42 PM
  4. Burke is back in the house
    By burke in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 8
    Last Post: 10-31-2003, 09:48 PM
  5. Back in the Saddle
    By Badger in forum RST1000 Futura (all years)
    Replies: 14
    Last Post: 10-28-2003, 07:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •