Results 1 to 3 of 3

Thread: Hot start - problem

  1. #1
    apriliaforum prov-nov Paul666's Avatar
    Join Date
    Feb 2015
    Location
    Poland
    Posts
    39

    Hot start - problem

    Hey!
    I have a problem with my Dorsoduro 1200. My problem occurs when the motorcycle is warm and right after turning off I would like to turn it on again.
    - Turn on the key
    - press the start button
    - the dashboard turns off for 3-5 seconds
    - The engine is engaged
    - the dashboard is engaged
    - the front lamp is on
    I cleaned the starter and contacts. I have a new battery, 14V charging, battery voltage 12.85V. However, the problem still occurs. Any suggestions?

    The problem looks like this. But after pushing the starter the starter turns around after a while.
    https://www.youtube.com/watch?v=jTGr-AKERz4

  2. #2
    apriliaforum expert rule62's Avatar
    Join Date
    Aug 2015
    Location
    Gilbert, Arizona (USA)
    Posts
    972
    Good battery voltage, when off the charger is 13.2 volts. Check to see what your battery voltage drops to when you press the starter button. If it falls below 10 volts, it probably shot. Even if it's new, it could be faulty, with a bad cell. Worth a try. Could be as simple as a battery replacement under the battery's warranty.
    2014 DD 750 ABS - Spark exhaust, Arrow decat, headers (all ceramic coated), BMC filter, FatDuc, BikeMaster DLFP16-BS LiFePO battery, GPR steering damper, DD 1200 fully adjustable rear shock w/spring swap, 2016 Tuono Factory wheels, 15/44 520 conversion (PBR/Superlite/DID), Strada-7 fork preload adjusters, Samco 2-piece hose kit w/clamps, Engine Ice, Renazco Racing seat, EvoTech tidy tail, Aprilia grab handles, shorty levers, crank-case breather mod, evap-can delete... and a Rapid Bike EVO on order...

  3. #3
    apriliaforum expert jmardy's Avatar
    Join Date
    Jun 2011
    Location
    San Rafael, California
    Posts
    877
    Sounds like a weak battery to me. Can you jump start it with a known-good (larger) battery?
    2012 Dorsoduro 1200 -Previous: 2011 KTM 990 SMR, 2005 Tuono Factory, 2007 RSVR1000, 2008 KTM Duke 690, blah blah

Similar Threads

  1. Who fitted the upgraded starter cables for hot start problems?
    By Roadcraft in forum 2012-2017 Tuono V4 - All Variants
    Replies: 96
    Last Post: 01-21-2017, 09:22 AM
  2. Yet Another Hot Start problem
    By Farad in forum 2012-2017 Tuono V4 - All Variants
    Replies: 11
    Last Post: 01-13-2013, 10:34 AM
  3. Hot starting problem
    By cr500erider in forum 2006-2011 Aprilia RXV, SXV, MXV 4.5/5.5 V-Twins
    Replies: 6
    Last Post: 04-23-2011, 05:09 AM
  4. help me troubleshoot hot start problem
    By fast4d in forum RSVR and RSVR Factory (2004-2009)
    Replies: 7
    Last Post: 10-28-2009, 08:55 PM
  5. Occasional Hot Start Problems
    By NYRider in forum SL1000 Falco Forum (all years)
    Replies: 20
    Last Post: 03-28-2007, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •