Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

Thread: Dash Problems

  1. #16
    apriliaforum newb
    Join Date
    Mar 2016
    Location
    Oxford
    Posts
    10
    That's a 10 Ohm resistor.

  2. #17
    apriliaforum newb
    Join Date
    Oct 2017
    Location
    Sydney
    Posts
    9
    awesome, thankyou. You wouldn't by chance know where I can source a 189 name value resistor? (18Gohm). The closest I can find is 20Gohm from Element 14. Mouser and others don't go that high. No one in Australia has them.
    cheers
    Steve

  3. #18
    apriliaforum newb
    Join Date
    Mar 2016
    Location
    Oxford
    Posts
    10
    18G Ohm!!!!

    Can you post up a pic of the resistor your looking at on the dashboard ....... from memory the biggest resistor used is only 150K Ohm

  4. #19
    apriliaforum newb
    Join Date
    Oct 2017
    Location
    Sydney
    Posts
    9
    Click image for larger version. 

Name:	pcb resistor 5.6.jpg 
Views:	14 
Size:	104.1 KB 
ID:	347396 the missing resistor on the right hand side has a 189 value ? 18^9 ? cheers cheers

  5. #20
    apriliaforum newb
    Join Date
    Mar 2016
    Location
    Oxford
    Posts
    10
    Ah .... I get it now! You've been reading it upside down .....

    it's a 681 - 680 Ohm resistor. That's the 12v supply down to the speedo sensor.

  6. #21
    apriliaforum newb
    Join Date
    Oct 2017
    Location
    Sydney
    Posts
    9
    thankyou Sir, you are a lifesaver, I didn't pick the upside down 1... crazy. so im guessing that might explain why the odometer is not working. Ive got the needles removed so i didnt pick up the speedo movement or lack thereof on the road test.

    again, many thanks...
    cheers

Page 2 of 2 FirstFirst 12

Similar Threads

  1. dash problems
    By hagasn in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 17
    Last Post: 05-13-2007, 10:46 PM
  2. Weird dash problem
    By dizzyg44 in forum SL1000 Falco Forum (all years)
    Replies: 62
    Last Post: 11-27-2006, 12:00 PM
  3. Urgent Help Required - Clocks / Dash Problem
    By PBoroMille in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 10
    Last Post: 10-04-2006, 03:27 PM
  4. Mille R dash problem?
    By ronnie simpson in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 2
    Last Post: 09-07-2005, 06:04 PM
  5. Dash Problems
    By BossBob2 in forum RST1000 Futura (all years)
    Replies: 6
    Last Post: 07-09-2003, 06:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •