Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 59

Thread: Multimedia Platform

  1. #31
    apriliaforum prov-nov
    Join Date
    Aug 2017
    Location
    Sydney, Australia
    Posts
    32
    Hi Ed, do you have any idea why the multimedia ECU conflicts with the cruise control. My cruise control turns off when I answer a call or try to make a call or activate voice command and won't turn back on again unless I stop the bike and turn it off and on again.
    Thanks, Andrew

  2. #32
    apriliaforum Junkie
    Join Date
    Dec 2008
    Location
    Toronto, ON, Canada
    Posts
    430
    Quote Originally Posted by ADPrilia View Post
    Hi Ed, do you have any idea why the multimedia ECU conflicts with the cruise control. My cruise control turns off when I answer a call or try to make a call or activate voice command and won't turn back on again unless I stop the bike and turn it off and on again.
    Thanks, Andrew
    I just installed BT module on 2017 (yes, it's v2.5). I was not able to ride the bike, because it's -15C and snowing outside.
    My guess is that when you have anything showing up on dash from MP (incoming call, voice activate command, music, etc.) it causes dash to disable cruise control. I hope, it's a bug and will eventually be fixed.
    I also found another bug. If a song artist/title contains non Latin (in my case Cyrillic) characters, nothing gets displayed on dash when song is playing and mode joystick does not control music player (next, previous, stop - nothing works!). Kind of annoying, because now I have to edit hundreds of mp3 ID3 tags to get rid of Cyrillic chars ️.
    BTW, volume up/down does not work for me at all.
    For the record, I have Schuberth SC1A BT headset and Google Pixel XL v8.1 cell.

  3. #33
    apriliaforum prov-nov
    Join Date
    Aug 2017
    Location
    Sydney, Australia
    Posts
    32
    Lots of bugs in this bluetooth module/software. Far from perfect

  4. #34
    apriliaforum Member Maser's Avatar
    Join Date
    Apr 2013
    Location
    TORONTO
    Posts
    207
    We are all having the same issues. I am sure if the latest firmware fixes the issue.
    My bike is away for the winter so it will be another 2-3 months before I can test it.
    A great concept but very poorly executed.

  5. #35
    apriliaforum prov-nov
    Join Date
    Aug 2017
    Location
    Sydney, Australia
    Posts
    32
    If anyone is interested. I spoke to an aprilia representative yesterday who said they are aware of the conflict between the bluetooth module and cruise control. They are working on a fix which may include an app update or module update or ecu update. Hopefully coming soon.

  6. #36
    apriliaforum Member jutah's Avatar
    Join Date
    Nov 2014
    Location
    Fayetteville, Arkansas
    Posts
    190
    They say anything about the fact that you can't really use the App to display 'Dashboard' while playing Music from the phone?
    It's like the bluetooth doesnt have the bandwidth for both data streams...
    The app goes from real time updates to once every few seconds

    The trip logging fails... fuel economy won't display (In MPG)... volume up and down for the phone and music doesn't work.. several issues to be 'fixed'.

    In retrospect I wish I had just saved the money, the only use I've got for the thing so far is that I can see who is calling me on the display and don't have to just blindly answer on my Sena. (I don't need to see what song is playing... I can hear it... lol)

  7. #37
    apriliaforum prov-nov
    Join Date
    Aug 2017
    Location
    Sydney, Australia
    Posts
    32
    That wasn't mentioned. Hopefully they know that as well.

  8. #38
    apriliaforum Member
    Join Date
    Apr 2017
    Location
    San Diego
    Posts
    106
    I just got mine upgraded to 2.5 and paired fine now with my Samsung Note8, but I have all the issues previously mentioned.
    Here is a screen capture for the "data logging", totally useless piece of junk.


    Quote Originally Posted by jutah View Post
    They say anything about the fact that you can't really use the App to display 'Dashboard' while playing Music from the phone?
    It's like the bluetooth doesnt have the bandwidth for both data streams...
    The app goes from real time updates to once every few seconds

    The trip logging fails... fuel economy won't display (In MPG)... volume up and down for the phone and music doesn't work.. several issues to be 'fixed'.

    In retrospect I wish I had just saved the money, the only use I've got for the thing so far is that I can see who is calling me on the display and don't have to just blindly answer on my Sena. (I don't need to see what song is playing... I can hear it... lol)
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	V4-MP Trip computer.jpg 
Views:	12 
Size:	396.4 KB 
ID:	350612  


  9. #39
    apriliaforum expert PRC001's Avatar
    Join Date
    Feb 2013
    Location
    Cape Town, South Africa
    Posts
    1,938
    I’m sorry guys, but why the heck would anyone be buggeringing about with music and phone calls on a Tuono? Personally, I’m too busy enjoying the bike and listening to that fab V4 soundtrack.

    Perhaps you guys need to stick to cars or buy a Goldwing
    2015 Tuono V4 1100 Factory
    Brembo RCS19 MC, Akrapovic Exhaust, GRT ECU, DNA filter, Lightech levers, rear-sets & chain adjusters, Evotech tail-tidy, Evotech fork & swingarm sliders, Cox Racing Rad Guard & Aprilia Factory Forged Alloys.

    2012 Tuono V4 APRC Fast
    Black.... Sold
    Yamaha MT-10 SP... sold, boring Jap appliance.


  10. #40
    apriliaforum Member
    Join Date
    Apr 2017
    Location
    San Diego
    Posts
    106
    Quote Originally Posted by PRC001 View Post
    Iím sorry guys, but why the heck would anyone be buggeringing about with music and phone calls on a Tuono? Personally, Iím too busy enjoying the bike and listening to that fab V4 soundtrack.

    Perhaps you guys need to stick to cars or buy a Goldwing
    Agree screw the music etc... but when the basic data logging function does not work then itís impossible to use it on the track for what it is meant for in the first place.


    Sent from my iPad using Tapatalk

  11. #41
    apriliaforum expert PRC001's Avatar
    Join Date
    Feb 2013
    Location
    Cape Town, South Africa
    Posts
    1,938
    Point worth noting... do not start the app until the bike is on and up and running. Give it a few secs and only then open the app on your phone. Very clear in the instruction for the previous model that I have on my Factory. If I open the app before starting the bike, all I get is gobbledygook
    2015 Tuono V4 1100 Factory
    Brembo RCS19 MC, Akrapovic Exhaust, GRT ECU, DNA filter, Lightech levers, rear-sets & chain adjusters, Evotech tail-tidy, Evotech fork & swingarm sliders, Cox Racing Rad Guard & Aprilia Factory Forged Alloys.

    2012 Tuono V4 APRC Fast
    Black.... Sold
    Yamaha MT-10 SP... sold, boring Jap appliance.


  12. #42
    apriliaforum Member jutah's Avatar
    Join Date
    Nov 2014
    Location
    Fayetteville, Arkansas
    Posts
    190
    Quote Originally Posted by PRC001 View Post
    I’m sorry guys, but why the heck would anyone be buggeringing about with music and phone calls on a Tuono? Personally, I’m too busy enjoying the bike and listening to that fab V4 soundtrack.

    Perhaps you guys need to stick to cars or buy a Goldwing
    My comment was intended to the effect that the useless crap - i.e changing songs and seeing phone calls, was all that works... the important and useful stuff doesn't seem to... I do listen to music while I ride, unless I'm at the track, always have...
    But My Sena is perfectly capable of that. Until I connect to the bike anyway.

    Data logging is crap, which is what I actually bought the damn thing to do
    Haven't had a chance to test at a track / track day yet, but I'm not very optimistic based on the other 'quirks'.

  13. #43
    apriliaforum prov-nov roku's Avatar
    Join Date
    Apr 2012
    Location
    Bavaria, Germany
    Posts
    51
    I got my MP installed now on my Tuono 2017 and so far the things I tested (music, phone calls, volume, google assistant, dashboard) work as expected when I turn on the key and start the app. Iīm using a Samsung A5 (2017),a ZX1658 BT in ears set and MPV2.5. I haven`t tested any features while riding though (I need winter tires ;-)

  14. #44
    apriliaforum prov-nov
    Join Date
    Aug 2017
    Location
    Sydney, Australia
    Posts
    32
    Test all those things riding once the weather improves and then try to activate cruise control. Let us know if that works.

  15. #45
    apriliaforum Junkie
    Join Date
    Dec 2008
    Location
    Toronto, ON, Canada
    Posts
    430
    Question to AF1 gurus: do you have any inside info when (if ever) Aprilia's gonna fix V4-MP / cruise control issue? Should we expect a new firmware anytime soon??? Or should I just give up and return V4-MP?
    Thanks

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Aprilia Multimedia Platform
    By PRC001 in forum 2012-2018 Tuono V4 - All Variants
    Replies: 23
    Last Post: 12-20-2017, 10:14 AM
  2. Aprilia Multimedia Platform
    By Luismonteiro in forum 2014-2017 Caponord 1200
    Replies: 2
    Last Post: 06-13-2016, 08:41 PM
  3. Multimedia platform and Race Flash ECU
    By JohnnyCA in forum 2012-2018 Tuono V4 - All Variants
    Replies: 18
    Last Post: 01-18-2016, 07:27 PM
  4. Is the Aprilia Multimedia Platform worth it?
    By ColoradoMoto in forum 2014-2017 Caponord 1200
    Replies: 2
    Last Post: 09-06-2015, 01:32 AM
  5. Aprilia Multimedia Platform
    By 2tc in forum 2014-2017 Caponord 1200
    Replies: 131
    Last Post: 04-30-2015, 09:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •