Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26

Thread: Click click click, or tick tick tick

  1. #16
    apriliaforum newb
    Join Date
    Sep 2017
    Location
    Buenos Aires
    Posts
    3
    Hi drogat!
    Very good your explanation ! a question can I take the especial bolt off without remove the gear? I mean without disassembly head cover , just from the side of the cylinder ?

  2. #17
    apriliaforum prov-nov
    Join Date
    Jul 2017
    Location
    Sarasota
    Posts
    84
    I was just at the shop and it does not look like a diy job. You have to remove the clutch, timing chain ect.

  3. #18
    apriliaforum prov-nov
    Join Date
    Mar 2017
    Location
    British Columbia
    Posts
    38
    It looks like the special screw could be removed but would the cam gear, washers and chain fall into the engine case? I am dying to tear into this to see if i have the dreaded bushing gone bad.

  4. #19
    apriliaforum prov-nov
    Join Date
    Jul 2017
    Location
    Sarasota
    Posts
    84
    The noise is real loud. My shop is having a hard time getting the timing back. Should be done tomorrow

  5. #20
    apriliaforum Member
    Join Date
    Dec 2011
    Location
    Arizona
    Posts
    149
    Quote Originally Posted by abnknows View Post
    The noise is real loud. My shop is having a hard time getting the timing back. Should be done tomorrow
    One indicator of a bad bushing is a mis-alignment of the anti backlash teeth on the cam gear. This can be seen by removing the cam cover and using a small mirror to see if the two gears are or not aligned. If the teeth on the gears are closely aligned things should be OK. If not there is slop in the bushing. And the cam timing is retarded. Big tear down required, but the correct parts are good to go. I have 23000 miles on mine since it was fixed.

    Sent from my SM-G900P using Tapatalk

  6. #21
    apriliaforum prov-nov
    Join Date
    Jul 2017
    Location
    Sarasota
    Posts
    84
    I finally got mine back a few weeks ago. They showed me the bushing and special nut. It didn't look too bad. I hope that the major issues are in the past.

  7. #22
    apriliaforum prov-nov
    Join Date
    Mar 2017
    Location
    British Columbia
    Posts
    38
    The shop just told me they had a 750 shiver in and it had the same problem; intermediate shaft and gear worn out, low klms. Just for fun, i checked the part numbers and the shaft and gears are identical for the 750 and 1200 motor. So this problem has been around for a while.......

  8. #23
    apriliaforum prov-nov
    Join Date
    Mar 2017
    Location
    British Columbia
    Posts
    38
    Update is my bike has been at the dealer for over a month now, waiting on parts. Engine top ends completely stripped and new cam bushings and intermediate shafts being replaced as well as water pump seal, ADD rear pump and control unit, fuel level sensor, did i forget anything?

  9. #24
    apriliaforum prov-nov
    Join Date
    Jul 2017
    Location
    Sarasota
    Posts
    84
    It is funny that you mentioned that. My wp seal had to be replaced. Did you know you had an issue. I didn't.

  10. #25
    apriliaforum prov-nov
    Join Date
    Mar 2017
    Location
    British Columbia
    Posts
    38
    No sign of it to me and i go over my bikes pretty close. They said they smelled coolant and pointed out a minor weep on the water pump.

  11. #26
    apriliaforum newb
    Join Date
    Nov 2017
    Location
    Uruguay
    Posts
    15
    iI needed 10 hours of work (made it int 4 days) to replace the front cylinder intermediary gear.

    the bike was 1000kms when it started with a small "valve like noise" but it was bigger and bigger, at 3000km I replaced it.

    Now I heared a small click from the rear cylinder but is far, far away from the louder noise comming from the fron one...I think I will replace the back gear in the next air filter cleaning...

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Engine Tick/Tap/Click noise when warm
    By ooter in forum 2008-2016 Shiver 750 / Dorsoduro 750
    Replies: 5
    Last Post: 03-24-2015, 03:21 PM
  2. clicking and ticking sounds
    By 7Brothers in forum 2010-2017 RSV4 - All Variants
    Replies: 13
    Last Post: 10-05-2013, 07:01 PM
  3. Click/Tick During Braking
    By SilverFoxUno in forum 2008-2014 Mana 850 and Mana 850 GT-ABS
    Replies: 1
    Last Post: 09-23-2008, 05:39 PM
  4. Bike Wont start or tick, Can be bumped. Pissed Off
    By therefused in forum RS125 Euro-archive
    Replies: 18
    Last Post: 10-19-2006, 12:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •