Results 1 to 10 of 10

Thread: No spark on Scarabeo 50 4t 2006. Can you help?

  1. #1
    apriliaforum newb
    Join Date
    Jun 2017
    Location
    Atlanta
    Posts
    9

    No spark on Scarabeo 50 4t 2006. Can you help?

    Starter cranks the motor but there is no spark jumping at the plug. Is there a trouble shooting guide somewhere I can use? The stator/trigger ohms out at about 178 ohms from the 2 connectors at the right front of the case. Wires are brown and yellow. The CDI/coil unit is marked "Ducati".

    Another quick question: Is the stop switch on the handle bar open for run? Or closed for run? If its not working will the starter crank?

    TIA.

  2. #2
    apriliaforum expert
    Join Date
    Jul 2015
    Location
    ontario
    Posts
    861
    yeah if the stator tests ok that it has no leaks to ground and makes decent voltage then i think its the cdi off the top of my head. sometimes the splug wire is not screwed on right but i think its the cdi.

    you can try pedparts.uk but i dont think your engine is specifically covered.

    ttyl
    --- diploma for engine repair in 2012 ---

    derbi bullet 2006 - piaggio AC - malossi T.C. half - custom GPS dash - TPR 70CC - topperf crank - vl13 reed and spacer- yamaha rt180 kickstand - giannelli shotV4 - phbg 21mm - doppler mesh top venturi filter

    complete wtp volta bmx 2012 - sanko seamless japanese cromoly heat treated and blue printed frame - 21lbs

    1992 lt250r suzuki quadracer - maier plastics -chromed shearer pipe - chromed works suspension - ++++++++ - 220lbs

    previous vehicles - subaru legacy turbo 1991 - mazda mx6 turbo 1990.

  3. #3
    apriliaforum newb
    Join Date
    Jun 2017
    Location
    Atlanta
    Posts
    9

    Problem resolved, bike almost running

    Quote Originally Posted by sublunacy View Post

    you can try pedparts.uk but i dont think your engine is specifically covered.

    ttyl
    The write-up at this link works for the 2006 50 4t. The wire colors are not correct. Otherwise it was hugely helpful: http://www.pedparts.co.uk/blog/piagg...nding-4-stroke

    Turns out my CDI/coil was fine as well as my stator. The issue was with my misunderstanding of the kill/run switch. Just like an old lawn mower, the switch is open (not connected) when in the run position, and closed (connected)
    when the kill position is selected, grounding out the ignition. On my bike the switch lettering is long gone and the switch innards are broken, and I thought the connections in the switch were supposed to be connected in order for the engine to run. It was grounding out the ignition, thus no spark.

    Now my issue is that the engine will run briefly with a shot of starter fluid but not on its own. Last month I completely cleaned out the fuel tank and carb, and it is all hooked back up the way it is supposed to be (I think). I am pretty good with carbs having owned lots of old motorcycles before, but ya never know... Does the fuel pump need to be primed or something? Is it an actual pump, or just a vacuum operated valve?

    Thanks in advance!
    Last edited by BeOfService; 07-24-2017 at 12:27 PM.

  4. #4
    apriliaforum expert
    Join Date
    Jul 2015
    Location
    ontario
    Posts
    861
    vacuum. see if it pumps disconnected.
    --- diploma for engine repair in 2012 ---

    derbi bullet 2006 - piaggio AC - malossi T.C. half - custom GPS dash - TPR 70CC - topperf crank - vl13 reed and spacer- yamaha rt180 kickstand - giannelli shotV4 - phbg 21mm - doppler mesh top venturi filter

    complete wtp volta bmx 2012 - sanko seamless japanese cromoly heat treated and blue printed frame - 21lbs

    1992 lt250r suzuki quadracer - maier plastics -chromed shearer pipe - chromed works suspension - ++++++++ - 220lbs

    previous vehicles - subaru legacy turbo 1991 - mazda mx6 turbo 1990.

  5. #5
    apriliaforum newb
    Join Date
    Jun 2017
    Location
    Atlanta
    Posts
    9

    Getting fuel, engine now idles

    Quote Originally Posted by sublunacy View Post
    vacuum. see if it pumps disconnected.
    Its all a bit tricky of course, as you cannot get to the carb with the gas tank on... I did find that with the engine being cranked, fuel came out of the fuel line. So I took the carb apart and cleaned out both jets again. The engine now idles well but bogs and dies if I try to open the throttle. At least I have isolated the problem to the carb (almost for sure). I will take it apart again and try to discover what is wrong with the main circuit.

    Thanks for your help!

    Gary in Atlanta, GA USA

  6. #6
    apriliaforum newb
    Join Date
    Jun 2017
    Location
    Atlanta
    Posts
    9

    Bike is running! Now the oil leak...

    Cleaned the carb one more time, paying special attention to the tiny orifice that fuel must pass through to get into the accelerator pump, and now she is working! Rode around the block several times last night and all seems pretty good. The warm-up is not great, in that the choke shuts off quickly before the engine is really warmed up, so the engine still bogs a bit until it is really warm. Is the choke adjustable?

    My new issue is that I have a pretty bad oil leak at the rear of the engine. The oil runs down the center stand making a small puddle on the floor over night. I cannot see where it is coming from at all, only that it gets onto the center stand and then runs down. Is this a known or common problem? What do I take off first to try to find the leak?

    Thanks for the help!

    Gary in Atlanta, GA USA

  7. #7
    apriliaforum expert
    Join Date
    Jul 2015
    Location
    ontario
    Posts
    861
    clean everything like new to find the leak. try wd40 its a great cleaner.

    --
    i dont think the choke is adjustable. if the bike is derestricted and/or modified it will need a little upjet. try turning the mix screw in all the way in/then 1.5 turns out. then report back.
    --- diploma for engine repair in 2012 ---

    derbi bullet 2006 - piaggio AC - malossi T.C. half - custom GPS dash - TPR 70CC - topperf crank - vl13 reed and spacer- yamaha rt180 kickstand - giannelli shotV4 - phbg 21mm - doppler mesh top venturi filter

    complete wtp volta bmx 2012 - sanko seamless japanese cromoly heat treated and blue printed frame - 21lbs

    1992 lt250r suzuki quadracer - maier plastics -chromed shearer pipe - chromed works suspension - ++++++++ - 220lbs

    previous vehicles - subaru legacy turbo 1991 - mazda mx6 turbo 1990.

  8. #8
    apriliaforum newb
    Join Date
    Jun 2017
    Location
    Atlanta
    Posts
    9
    Quote Originally Posted by sublunacy View Post
    clean everything like new to find the leak. try wd40 its a great cleaner.

    --
    I dont think the choke is adjustable. if the bike is derestricted and/or modified it will need a little upjet. try turning the mix screw in all the way in/then 1.5 turns out. then report back.
    Thanks Man.

    I changed the oil, then cleaned the underside and back of the case with brake cleaner. About an hour later I could see a little bit of oil seep along the case mating surface just in front of the center stand. I cleaned it off again with brake cleaner and smeared a bead of RTV sealant onto the case mating line. Maybe I will get lucky...

    If that doesn't stop the leak I am kind of up a creek. Even if I was inclined to pull the engine for a complete tear down and reassembly, many of the parts/gaskets are not available here in the US. I imagine they are available in europe, but the shipping adds cost and time, and there is no such thing as popping out to the store to pick up that little thing that you forgot, or broke, or lost.

    BTW, I don't know if this one is derestricted or not. I doubt it. Also, there does not seem to be an idle mixture adjustment screw. I will look again, but I certainly should have seen a mixture screw if there was one.

    G

  9. #9
    apriliaforum expert
    Join Date
    Jul 2015
    Location
    ontario
    Posts
    861
    i forget yours is 4t... still the mix screw is not the worst idea/ i cant say for sure.

    --
    the sealant sounds good. if you want to try motoseal#1 its a urethane sealant of high quality. if that does not work then i give up!
    --- diploma for engine repair in 2012 ---

    derbi bullet 2006 - piaggio AC - malossi T.C. half - custom GPS dash - TPR 70CC - topperf crank - vl13 reed and spacer- yamaha rt180 kickstand - giannelli shotV4 - phbg 21mm - doppler mesh top venturi filter

    complete wtp volta bmx 2012 - sanko seamless japanese cromoly heat treated and blue printed frame - 21lbs

    1992 lt250r suzuki quadracer - maier plastics -chromed shearer pipe - chromed works suspension - ++++++++ - 220lbs

    previous vehicles - subaru legacy turbo 1991 - mazda mx6 turbo 1990.

  10. #10
    apriliaforum Junkie 2Strokesforlife's Avatar
    Join Date
    Aug 2016
    Location
    Jenison, Michigan
    Posts
    360
    The air screw is toward the front of the carb on the same side as the choke. If there's not a dealer close to where you live, you order oem parts from AF1 at a pretty decent price. There are quite a few different parts available
    2009 SR 50 Factory
    Malossi 70cc BBK
    Malossi HPC Crankshaft
    Stage6 Waterpump Impeller
    Arrow Extreme Pipe
    Malossi VL 13
    Ecu De-restricted 2.8.0
    7 Gram Dr. Pulley Sliders
    Stage6 Soft Contra Spring
    Water Trap
    RS 24/10
    Stage6 260mm Front Brake
    Stage6 Torque Control MKII 107mm
    Stage6 R/T Clutch Bell 460g
    Malossi Special Belt
    Malossi E5 Air Filter
    Stock Gears Installed

Similar Threads

  1. No spark on Scarabeo 50
    By marcus22 in forum Scarabeo 50, SR50, Mojito 50, Rally, Fly 50
    Replies: 3
    Last Post: 12-03-2014, 01:21 PM
  2. X reg Scarabeo 50 4t - Cut out - No spark
    By Mgriff1887 in forum Scarabeo 50, SR50, Mojito 50, Rally, Fly 50
    Replies: 1
    Last Post: 08-29-2014, 11:30 AM
  3. Help with pricing a used 2006 scarabeo 50 4t Scooter
    By WChap in forum Scarabeo 50, SR50, Mojito 50, Rally, Fly 50
    Replies: 0
    Last Post: 08-20-2012, 07:44 PM
  4. 2006 Scarabeo 50 4t Front Wheel Washer
    By manhattanite in forum Scarabeo 50, SR50, Mojito 50, Rally, Fly 50
    Replies: 4
    Last Post: 08-31-2009, 10:13 PM
  5. Scarabeo 50 4T Need Help Scooter Stalls on Startup
    By robewilbur in forum Scarabeo 50, SR50, Mojito 50, Rally, Fly 50
    Replies: 1
    Last Post: 08-16-2007, 03:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •