Page 6 of 6 FirstFirst ... 456
Results 76 to 87 of 87

Thread: Teaching the Capo Japanese! Kawasaki Denso coils.....

  1. #76
    apriliaforum newb
    Join Date
    Jun 2016
    Location
    Greece
    Posts
    6
    Heat shrink tube added to rear outside coil only because there is no room to add tube to center coil.


    I will test it tomorrow


    Sent from my iPhone using Tapatalk

  2. #77
    apriliaforum expert ravenranger's Avatar
    Join Date
    May 2012
    Location
    AZ
    Posts
    673
    So far mine's running well. We'll definitely have a good test of it over the next month. I'll keep y'all posted!
    2006 Caponord 2006 crashed ST1300 1989 NX250
    IBA#22798 AMA#601202

  3. #78
    apriliaforum newb
    Join Date
    Jun 2016
    Location
    Greece
    Posts
    6
    Quote Originally Posted by ravenranger View Post
    So far mine's running well. We'll definitely have a good test of it over the next month. I'll keep y'all posted!
    Hi Ravenranger. No EFI light?

  4. #79
    apriliaforum expert ravenranger's Avatar
    Join Date
    May 2012
    Location
    AZ
    Posts
    673
    No EFI light so far.
    2006 Caponord 2006 crashed ST1300 1989 NX250
    IBA#22798 AMA#601202

  5. #80
    apriliaforum prov-nov
    Join Date
    Apr 2014
    Location
    Toronto, Canada
    Posts
    49
    Sorry to hear some are having difficulty. I've got over 1000 miles on the 4150's now with no EFI lights. I did not strap the coils down in any way.
    06 Caponord
    04 Kawi Super Sherpa
    00 Kawi Super Sherpa
    76 Honda CB400F

  6. #81
    apriliaforum newb
    Join Date
    Jun 2016
    Location
    Greece
    Posts
    6
    I have an interesting update on my case, after one week with repeatedly efi blinking and errors from all coils, the last two days i have no efi blinking... Either the problem was solved by it self, or the ecu has an internal memory full of errors with no space to store new. I will connect the tune ecu to check and erase all errors to see...

  7. #82
    apriliaforum expert ravenranger's Avatar
    Join Date
    May 2012
    Location
    AZ
    Posts
    673
    Well, I did a BIG field test on the Japanese coil mod and can report that the Capo performed flawlessly. No EFI lights. No balks. No sputtering. (You can read the ride report HERE - starts on post 22.)

    The beast ran smoothly and averaged 40 mpg, with an assertive right hand, for 11 days and 6183 miles. That's the best fuel efficiency I've every had with the beast. Don't know if that's due to the coil mod or to Stu's fine-tuning with tune ECU but I'm very happy with the results.

    So, at least in my book, the coil mod is a good thing, especially for us folks over here in North America where we don't have easy access to a broader array of low-cost alternatives to the stock coils.
    2006 Caponord 2006 crashed ST1300 1989 NX250
    IBA#22798 AMA#601202

  8. #83
    apriliaforum expert ravenranger's Avatar
    Join Date
    May 2012
    Location
    AZ
    Posts
    673
    BTW, how do we get a thread stickied? Given that coils are an on-going issue, this might be a good one to sticky.
    2006 Caponord 2006 crashed ST1300 1989 NX250
    IBA#22798 AMA#601202

  9. #84
    apriliaforum expert Capoandrew's Avatar
    Join Date
    Sep 2010
    Location
    Sydney, Australia
    Posts
    3,286
    Excellent news Raven. Shows that sometimes a small modification can save a lot of headache


    Mods (so far): Aprilia Rally Raid bars, bar clamp, seat, rear shock absorber, suspension link, front guard, headlight stone guard and lower chain guard. Replica RR sump guard. Leo Vince exhaust, Catfish Mapping. Mk2 Top fairing, painted to match. MG hand guards. Aprilia Dorso indicators. Honda CBR600 Reg. Autocom Intercom. Aux fuse block. H&B side racks. Trax Evo panniers. Tourfella top box Palmer aux bracket. BMW GPS quick release mount. Cyclops LED spot lights. Anakee 2 Tyres. And probably something else I can't think of right now!

    http://capoandrew.blogspot.com

  10. #85
    apriliaforum expert Stu_O's Avatar
    Join Date
    Jul 2003
    Location
    Scottsdale, AZ
    Posts
    4,317
    Quote Originally Posted by ravenranger View Post
    The beast ran smoothly and averaged 40 mpg, with an assertive right hand, for 11 days and 6183 miles. That's the best fuel efficiency I've every had with the beast. Don't know if that's due to the coil mod or to Stu's fine-tuning with tune ECU but I'm very happy with the results.
    Your coil mod replaced 4 perfectly good OEM coils, so all it provided was insurance against future coil failures, not any improvements in running or fuel efficiency. Those things resulted from all the other changes/repairs you and I did.

    Stu
    Last edited by Stu_O; 07-24-2017 at 12:22 PM.

  11. #86
    apriliaforum expert ravenranger's Avatar
    Join Date
    May 2012
    Location
    AZ
    Posts
    673
    I guess they were perfectly good. The ones I took out were JCI's but I know you've had even JCI's fail.

    I do know prior to the changes it would sometimes balk at starting and would stumble and stall. Of course, I broke the cardinal rule of experiments by changing multiple variables.

    Then again, the Tune ECU didn't show any coil faults when we plugged it in so I've no doubt the work you did was a major contributor to the now, smooth running, beast!
    2006 Caponord 2006 crashed ST1300 1989 NX250
    IBA#22798 AMA#601202

  12. #87
    apriliaforum expert Stu_O's Avatar
    Join Date
    Jul 2003
    Location
    Scottsdale, AZ
    Posts
    4,317
    I think you misunderstood the reason I replied. Not looking for an attaboy.
    Glad you're back safe and had a good time.

    Stu
    Last edited by Stu_O; 07-24-2017 at 06:56 PM.

Page 6 of 6 FirstFirst ... 456

Similar Threads

  1. How to measure coil packs and the Denso Coil pack 'equivalent'
    By ChrisCrash in forum RST1000 Futura (all years)
    Replies: 13
    Last Post: 10-11-2016, 12:53 PM
  2. Article on the Capo if anyone's interested
    By RinOz in forum ETV1000 CapoNord (2001-2007)
    Replies: 2
    Last Post: 07-19-2003, 01:24 PM
  3. Replies: 1
    Last Post: 04-30-2003, 06:14 AM
  4. Is the Capo restricted?
    By Jack in forum ETV1000 CapoNord (2001-2007)
    Replies: 3
    Last Post: 08-06-2002, 02:05 PM
  5. Who are the Capo-Norde owners in the USA?
    By micah apriliaforum com in forum ETV1000 CapoNord (2001-2007)
    Replies: 16
    Last Post: 05-07-2002, 05:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •