Results 1 to 4 of 4

Thread: Electrical Woes

  1. #1
    apriliaforum prov-nov
    Join Date
    Apr 2016
    Location
    Brooklyn, NY
    Posts
    37

    Electrical Woes

    Let me start by saying I have tried for quite a while to search for an answer to my problems but have not had any luck.

    My '03 Capo is dead as a doornail currently. I put the bike to sleep in New Hampshire early in October to wait out the frigid New England winter. Around Christmas I thought it would be a good idea to run some gas through it, so I went out to do just that. Turned on the key, lights came on, hit the starter and got about half a turn out of it and then everything cut off (thinking back I feel like there was a small 'pop' but that could be my imagination getting away from me). I turned the key off and on but nothing came back on, no lights on the dash, no fuel pump priming, no ICV). At this point I noticed a small trail of smoke coming from the seat. Upon inspection, the positive terminal of the battery was sparking a bit and had actually started melting. Thinking it was just loose, I tried tightening things up but still nothing.

    It's been sitting since then as I haven't had the time to really dig into it. I have checked all fuses for continuity and they are all working. I've looked at the wires I soldered to remove the brown connecters and they all look to be in fine shape. I'm definitely an amateur when it comes to understanding electrical systems on bikes, so I'm hoping to get pointed in the right direction for things to look at. I'm worried I might have fried things and am in for a pricey and very time consuming repair. Before I went tumbling down a rabbit hole that wouldn't lead me anywhere I thought I would check here for some wisdom.

    Thanks in advance for any help.

  2. #2
    apriliaforum expert deefred's Avatar
    Join Date
    Sep 2004
    Location
    Sweden, Linköping
    Posts
    5,384
    Could be the starter relay has now welded itself stuck, but the battery is to weak to crank the engine.
    A hot battery lead points to this.

    First disconnect the battery and then check with a multimeter if you have continuity over the starter relay (the two big terminals on the starter relay). If there is continuity the starter relay must be replaced and probably also the battery.
    2001 RST Futura in stream Silver.
    Mods: Modified Öhlins fork from mille R, EBC brake discs, HEL front brakelines, Carbon RS 250 front fender, Wiring mod for charging. Engine related:05 map, Iridium plugs, tuneboy, derestriced intake, old mille airboot, staintunes exhaust. Lambda bung hardbrazed in the "breadbox". Öhlins mille R rear shock with 110N/mm spring and the integrated hydraulic preload adjuster. LED Voltmeter installed inside the dash for monitoring charging. Duc 999 radial m/c for brake and clutch. EBC 320mm brake discs
    NWS hugger. Equipment: Famsa tankbag,
    CBR 600 -07 MOSFET R&R FH008EE providing stable 14.4 - 14.5 V (with my wiring mod). Daytona heated grips with mccoi pwm controller and automatic chain oiler

  3. #3
    apriliaforum prov-nov
    Join Date
    Apr 2016
    Location
    Brooklyn, NY
    Posts
    37
    Thanks deefred, that was a good idea. I just checked and there is no continuity between the two terminals, so I don't think it's that.

  4. #4
    apriliaforum expert haga lout's Avatar
    Join Date
    Jun 2009
    Location
    oldham uk and soon gibraltar
    Posts
    4,155
    One of the plates in the battary has collapsed shorting the battary try a new well charged batt

Similar Threads

  1. Bollix! Electrical woes
    By Rikster in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 3
    Last Post: 05-26-2007, 09:50 AM
  2. More electrical woes....
    By doggydaddy in forum SL1000 Falco Forum (all years)
    Replies: 11
    Last Post: 04-01-2007, 05:40 PM
  3. RS250 Electrical Woes. It shuts off!
    By FJahandari in forum RS250
    Replies: 1
    Last Post: 10-16-2006, 01:55 PM
  4. Superbike Electrical Woes?
    By hank in forum Ducati Motorcycles
    Replies: 4
    Last Post: 07-28-2006, 07:40 PM
  5. electrical woe!
    By chunky in forum RS50 Technical
    Replies: 3
    Last Post: 10-12-2004, 05:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •