Page 10 of 10 FirstFirst ... 8910
Results 136 to 148 of 148

Thread: testing a cheap and easy fix for hot start issue

  1. #136
    apriliaforum expert marcodarq's Avatar
    Join Date
    Jun 2006
    Location
    south florida
    Posts
    4,226
    Got more data,,,,i installed and confirgured my autotune set up today, which caused a lot of hot restarts due to the nature of the install and first trim learning. It seems like my old hot issues have been significantly reduced, so i would have to say that adding both the hot and ground loops has been successful.
    M
    marco bjishkian
    Rocket Ride Cycles
    1855 SW 4th Ave B-17
    Delray Beach FL 33444
    561.455.2840
    Authorized DynoJet Tuning Center

  2. #137
    apriliaforum newb
    Join Date
    Sep 2016
    Location
    Ohio
    Posts
    8
    Just thought I would bump this thread with my fix from the dealership that I go to. I initially had my bike in for an oil change only, then decided to have them look at my hot start issue again. Apparently Aprilia is fixing our bikes under warranty with the same fix Amauri is suggesting as they installed a second wire to the starter solenoid. I just picked up my bike and purposely made 2 hot starts while the bike was over 200 degrees, and so far so good. It definitely starts faster, and I didnt have to rev it when it was trying to start. Hopefully I'm not duplicating this warranty info in this thread. I did a quick read through again and didn't see anything. My apologies if this info was already common knowledge.

  3. #138
    apriliaforum prov-nov
    Join Date
    Jan 2014
    Location
    montreal, Canada
    Posts
    39
    Didnt had hot start issue on my 2013 but this definitely improve hot starting speed!

    Sent from my SM-G920W8 using Tapatalk

  4. #139
    Banned
    Join Date
    Nov 2014
    Location
    Usa
    Posts
    216
    I have been think and researching and I think the problem is a starter heat soak issue. (Amuri all bs aside tell me what u think, I value ur opinion). When the starter gets so hot it begins to cause resistance in the starters conductors. This creates a higher amperage draw necessary to turn the starter motor which in turn creates a slow crank or no crank condition. Putting a heat shield or heat tape wrapping the starter should prevent excessive heat soak/resistance in the starter. And a higher amperage battery will also help eliminate this. This all according to info I got when I put in heat soak starting problem in google. What y'all think.? I am going to tape up my starter and see if that fixed it before I install my cable kit from moto lectric. Simple fix
    Last edited by RSV4life; 09-02-2017 at 11:34 PM.

  5. #140
    Banned
    Join Date
    Nov 2014
    Location
    Usa
    Posts
    216

  6. #141
    apriliaforum Member fostytou's Avatar
    Join Date
    Sep 2014
    Location
    Aurora, IL
    Posts
    192
    Quote Originally Posted by RSV4life View Post
    I have been think and researching and I think the problem is a starter heat soak issue. (Amuri all bs aside tell me what u think, I value ur opinion). When the starter gets so hot it begins to cause resistance in the starters conductors. This creates a higher amperage draw necessary to turn the starter motor which in turn creates a slow crank or no crank condition. Putting a heat shield or heat tape wrapping the starter should prevent excessive heat soak/resistance in the starter. And a higher amperage battery will also help eliminate this. This all according to info I got when I put in heat soak starting problem in google. What y'all think.? I am going to tape up my starter and see if that fixed it before I install my cable kit from moto lectric. Simple fix
    Considering heat blankets have been posted in this thread and others have made the same comment I'd guess some people agree with you.... 2 different solutions to a similar problem. Both can help.

  7. #142
    apriliaforum newb
    Join Date
    Jun 2017
    Location
    San Pablo,Ca.
    Posts
    4
    Amauri, I tried this on my 2014 rsv4 aprc and it worked like a charm. Thanks for the info

  8. #143
    apriliaforum newb Zee's Avatar
    Join Date
    Oct 2017
    Location
    Los Angeles
    Posts
    13
    I just did the wire trick on my 2016 RSV4 RF using 10 guage wire. Fit fine. Worked great ! Before, it was as if my battery was dead everytime I tried to start her while hot. Typical hot start issue symptom, I would have to wait a few minutes before she’ll start up again.

    After the mod, It starts up with no issues. I tested it a few times at +200*F, it started up fine. I believe having a strong, fully charged battery also helps. Thanks again Amauri !

  9. #144
    apriliaforum prov-nov
    Join Date
    Aug 2016
    Location
    South Africa
    Posts
    45
    My '13 Tuono has just started having hot start issues after 16k kms. Had about 4 or 5 in the time ive owned the bike (6k kms).

    Is there an image of where the negative wire from the battery attaches to the engine case? Or can I just follow the original wire?

    So for this mod you need:

    12AWG 15" form the battery positive to the starter solenoid
    46" or more, 12 AWG from the battery negative to the engine case.

    Is this correct or am I missing something?

    Is wire also added from the negative solenoid to the negative battery terminal as well?

    Its getting hot here in South Africa so now is a good time to test this out. Would like to test out this weekend.

  10. #145
    just another Aprilia fanatic amauri's Avatar
    Join Date
    Sep 2003
    Location
    Westminster, CA - USA
    Posts
    13,451
    did you read my fist post?
    Never accept mediocrity, always demand competence.

    Certified Aprilia Moto Service in Southern California
    Call me at 714 892-4056 for appointment

  11. #146
    apriliaforum prov-nov
    Join Date
    Aug 2016
    Location
    South Africa
    Posts
    45
    Quote Originally Posted by amauri View Post
    did you read my fist post?
    I did.

    I'm just checking if I need to do the second wore as well as it was mentioned in the previous pages and had some advantage to it.

  12. #147
    just another Aprilia fanatic amauri's Avatar
    Join Date
    Sep 2003
    Location
    Westminster, CA - USA
    Posts
    13,451
    Most important is that you read, understood and performed the tests described in bold letters on the second paragraph.

    If the preliminary test results are all good, then you can try one wire at a time to see for yourself what works best.
    Never accept mediocrity, always demand competence.

    Certified Aprilia Moto Service in Southern California
    Call me at 714 892-4056 for appointment

  13. #148
    apriliaforum expert nickodemon's Avatar
    Join Date
    May 2012
    Location
    Glasgow
    Posts
    912
    Quote Originally Posted by amauri View Post
    did you read my fist post?
    Hi Amauri, Are there still hot start issues with the 2017 tuono or have aprilia sorted the issue..?
    Bikes i own -
    Aprilia tuono V4R APRC, Aprilia Tuono V2, Fazer 1000 tuned(Ivanised)
    Bikes of the past -
    Kawasaki 650 Versys, Triumph sprint st 1050, Aprilia Falco,Suzuki gsxr 1000 k6, Kawasaki Gpz 1100s, Suzuki 1000 v strom, Honda Vf 1000f, Kawasaki Gpz 750 turbo, Kawasaki z 750s,Suzuki Gsxr 750 g, kawasaki Z 750 l1,Suzuki 650 v strom , Suzuki sv 650, Kawasaki Z 650, Suzuki freewind, Bmw F 650, Yamaha xj 650,Kawasaki Zx636 b1h,Yamaha fazer 600, Kawasaki Zzr 600,Honda hornet 600, Suzuki Gs500, Yamaha Xs 400 ,yamaha fzr 600, Kawasaki Fx400r, Yamaha rd 250/350 lc, Honda Cb 250 n,Yamaha tdr 250, Suzuki gt 250 x7, Yamaha dtr 125, Suzuki A 100, Honda H 100, Suzuki zr 50... Think that's them all

Page 10 of 10 FirstFirst ... 8910

Similar Threads

  1. Who fitted the upgraded starter cables for hot start problems?
    By Roadcraft in forum 2012-2017 Tuono V4 - All Variants
    Replies: 96
    Last Post: 01-21-2017, 09:22 AM
  2. where can i get race bodywork, cheap and in usa? for rsv4
    By livharder in forum 2010-2017 RSV4 - All Variants
    Replies: 15
    Last Post: 01-24-2015, 11:21 PM
  3. both hot start issue and coolant leak on the same ride
    By jim pittsburgh in forum 2012-2017 Tuono V4 - All Variants
    Replies: 12
    Last Post: 05-24-2013, 09:31 AM
  4. Easy fix for those bouncy front turn signals...
    By Allen Noland in forum 2006-2011 Aprilia RXV, SXV, MXV 4.5/5.5 V-Twins
    Replies: 10
    Last Post: 07-31-2010, 05:16 AM
  5. cheap and easy work table
    By 5axis in forum RS250
    Replies: 2
    Last Post: 02-23-2006, 09:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •