Results 1 to 2 of 2

Thread: sprag clutch and alternator problems

  1. #1
    apriliaforum newb
    Join Date
    Feb 2016
    Location
    Belgium
    Posts
    5

    sprag clutch and alternator problems

    Hi guys,

    Some time ago my Falco started making some unusual starting sounds that I believed to be a worn sprag clutch.
    As long as it was well charged, it started reasonably fine, so I planned to renew it "some day".

    A few weeks later my bike died while on a trip. After some troubleshooting, it seemed the battery didn't get charged anymore. I hoped it was the rectifier, or the brown connector, but the ohm-meter was conclusive: it was the alternator.

    Ah well, I needed to do the sprag anyway, so lets get to it. This is what I found:

    Click image for larger version. 

Name:	WP_20161030_23_09_07_Pro.jpg 
Views:	37 
Size:	537.4 KB 
ID:	320473Click image for larger version. 

Name:	WP_20161030_23_09_52_Pro.jpg 
Views:	38 
Size:	530.7 KB 
ID:	320474Click image for larger version. 

Name:	WP_20161031_01_44_05_Pro.jpg 
Views:	30 
Size:	524.2 KB 
ID:	320475

    It looks like one of the 3 bolts holding the sprag unit to the flywheel has broken off, and demolished everything it could reach. Furthermore the other 2 bolts were loose in their holes..

    So now I need a new flywheel and stator.

    Enough complaining, now for a question: the contact surfaces from the sprag clutch both look like this:

    Click image for larger version. 

Name:	WP_20161031_01_44_57_Pro.jpg 
Views:	29 
Size:	401.4 KB 
ID:	320476

    Looks worn on first sight, but when I rub it, I don't feel any roughness. What would you guys think: replace or reinstall?


    Thanks a lot for the help, and should you happen to have a alternator-sprag unit lying around, pm me!

  2. #2
    apriliaforum Junkie
    Join Date
    Sep 2012
    Location
    Yuba City, CA
    Posts
    414
    I would replace it. You would hate to replace all the other parts and have that be the cause of a failure. I think they are around 80 USD.

Similar Threads

  1. Im Changing My Sprag Clutch and Im Stuck
    By pLk in forum RSV Tuono, Tuono R, Tuono Racing, and Tuono Factory (2002-2005)
    Replies: 6
    Last Post: 09-05-2014, 01:23 AM
  2. [Tuono] WTB: Sprag clutch and housing
    By router.exe in forum Aprilia Parts and Accessories for Sale / Wanted
    Replies: 0
    Last Post: 01-04-2013, 07:36 PM
  3. Clutch and Brake problems....
    By pdxmille in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 0
    Last Post: 10-20-2008, 03:17 PM
  4. Clutch and surging problems
    By The Dr.Jon in forum RSVR and RSVR Factory (2004-2009)
    Replies: 21
    Last Post: 04-24-2008, 04:17 AM
  5. clutch and revs problems????
    By miniman in forum Scarabeo 50, SR50, Mojito 50, Rally, Fly 50
    Replies: 1
    Last Post: 01-21-2008, 05:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •