Page 1 of 61 1231151 ... LastLast
Results 1 to 15 of 913

Thread: Wiring Mod for charging issues.

  1. #1
    apriliaforum expert
    Join Date
    Jul 2003
    Location
    Bonnie Scotland
    Posts
    3,090

    Wiring Mod for charging issues.

    Firstly, what follows is a description of WHAT I HAVE DONE it is not a description of WHAT YOU SHOULD DO
    The difference is simple, if you choose to modify your wiring, you and YOU ALONE are responsible for that decision, the work done and the outcome.

    Why did I mod my wiring?
    Several reasons
    1) The known issue of melting brown connectors at the reg/rec and the fire risk associated.
    2) Poor charge rate of 13V
    3) poor starting
    4) it has nothing to do with accessories. The wiring is too small and goes a "funny" route which, in short, means there was not enough volts at my battery. It only had 13 instead of 14.when the bike was ticking over

    What I did
    Fistly I cut the 3 yellow wires at the brown plug and soldered the connections as per the photo.

    Then I modified the rectifier output wiring.
    The job was simple ........ add another wire ......... full stop
    The job was simpler when I got that clear in my mind, all I did was add a wire.
    The cable I added goes from (is connected to) the red/black at the rectifier to the red/black under the 2 green fuses next to the starter solenoid.
    There are pictures below
    I also connected an extra earth, from the blue at the rectifier to the negative of the battery.
    Again simple Full stop. I did not make it any more complex in my mind.
    The cable I used was simply a bit of mains flex, like an old kettle lead, extension cable, or similar. that kind of cable is perfect. Its actual technical dimensions are irrelevant, I knew any bit of flex would do the job.
    I used the brown to go between the red/blacks and the blue to go between the blue and battery negative. It has the benefit of 2 bits of insulation, the outer gives it extra protection from engine heat and rubbing.


    Now, that said , without the right crimps or soldering kit I knew it would be a pain to do. I chose to solder as I have the tools, but I know others have chosen to crimp as they have those tools. It mattered not to me as both will do the job perfectly.
    Not everyone has a good soldering bolt and cables this big need a good bit of heat to be soldered.
    I also joined the two blues together at the rectifier, though I know now this was not neccessary but I am happy I did it
    I also joined the two red/blacks together at the rectifier, also unneccessary but again I am happy I did it.

    I went Here to download a brilliant fault finding chart which explains how to diagnose the problem and check the results.

    That is what I did to MY bike
    I repeat, anyone doing any work to their bike does so entirely at their own risk.

    I have posted this description as the original thread is now too long for the pertinent info to be found easily. could I ask that to keep this thread clear any discussions on the subject continue on that thread by clicking This link. This may help others in the Future.
    http://www.apriliaforum.com/forums/s...0&pagenumber=1

    I hope that what I did is clear

    Rab

  2. #2
    apriliaforum expert
    Join Date
    Jul 2003
    Location
    Bonnie Scotland
    Posts
    3,090
    The wiring at the Reg/Rec where I have joined through the 3 yellow wires and added a brown to the red/blacks and a blue to the blues
    Attached Images Attached Images  

  3. #3
    apriliaforum expert
    Join Date
    Jul 2003
    Location
    Bonnie Scotland
    Posts
    3,090
    The picture of the brown added to the red/black under the two 30A fuses next to the starter solenoid........ which is on the battery
    Attached Images Attached Images  

  4. #4
    apriliaforum expert
    Join Date
    Jul 2003
    Location
    Bonnie Scotland
    Posts
    3,090
    The resulting voltage at my battery.
    Also the blue connected to the negative ...... which is now crimped
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	dscn0599w.jpg 
Views:	17344 
Size:	44.4 KB 
ID:	12730  


  5. #5
    apriliaforum Junkie
    Join Date
    Jun 2004
    Location
    Derbyshire
    Posts
    412

    Perfect.

    Perfect description and very clear, thank you for your efforts.
    May the Gods of hot metal go with you and your Futura be bright!

  6. #6
    apriliaforum expert VikNWill's Avatar
    Join Date
    Jul 2003
    Location
    Lehigh Valley, Pee Yay
    Posts
    1,277
    Thank you.
    "It ain't eazy bein' cheesy!"

  7. #7
    apriliaforum Junkie EVSY's Avatar
    Join Date
    Jan 2004
    Location
    NORTH WALES
    Posts
    356
    Had a problem a couple of times with my bike not starting only when hot,took my bike to local dealer A+D Mc,s last Monday, tested charging system + aggreed there is a problem. Ordered me a new reg/rec unit arrived today FRIDAY, will install new unit + have a look at this wiring mod the same time, good service I thought + they have also got the Axonne tool to remap now after i am £90 lighter due to D+K,s workshop charge to remap with 05. EVSY!

  8. #8
    apriliaforum Junkie
    Join Date
    Aug 2003
    Location
    champlin,mn
    Posts
    264

    Talking Thanks Bob & Hans!

    I've done similar things to Yammies and Suzys with problem charging systems but didn't think we had an issue until reading other's horror stories. My results-14.3 @ idle & over 14 @ 4k. Thanks much,Guzzi John-2002 Blue,Emgo slipons,Sheepskin pad,Scratches&Bugs!?

  9. #9
    apriliaforum expert ib12's Avatar
    Join Date
    Jul 2003
    Location
    Tamworth UK
    Posts
    1,575
    Best I can get is 13.80 @ idle up from 13.30. I suppose the thickness of the new wire will have some effect on the amount of voltage. The new wire is same size as existing one, is it worth fitting a thicker one?
    Brian

    [ZZR1400 190bhp, Baglux tank cover, 14.4v charging,ABS,TomTom GPS, double bubble, hugger, crash bungs, heated grips, permanant grin, fluffy dice ]

  10. #10
    apriliaforum Junkie
    Join Date
    Jun 2004
    Location
    Derbyshire
    Posts
    412

    Food for thought.....

    Originally posted by ib12
    Best I can get is 13.80 @ idle up from 13.30. I suppose the thickness of the new wire will have some effect on the amount of voltage. The new wire is same size as existing one, is it worth fitting a thicker one?
    13.80 at idle is not too bad a figure if the battery is fullly charged.

    Presumably you still have the original wires connected as well?
    If so then you should see some improvement as you have effectively double the number of wires available for the current to travel through.

    Ideally Mr Aprilia should have started with thicker wires in the first place.

    You may not get any better readings than you currently (sorry couldn't resist that ....oh another, sorry all these electrical terms just keep popping out) are seeing on your voltmeter if the battery is fully charged. However with as many current consumers turned on as possible ie headlight on main, indicator flashing, engine cooling fan operating, brake light on then you should see a significantly higher reading in the region of 14.5 to almost 15volts (I did say almost). If you aren't obtaining these types of readings then suspect the regulator as either lazy or on its way out. Mass produced components will always produce slightly different figures, but your 13.80 at idle shows your version of the 'mod' has made a difference at idle so check out the readings further up the rev range above 3,000 rpm (engine speed).

    Good luck
    Last edited by The Mechanic; 07-03-2004 at 06:35 AM.
    May the Gods of hot metal go with you and your Futura be bright!

  11. #11
    apriliaforum expert bikpaintr's Avatar
    Join Date
    Jul 2003
    Location
    Connecticut
    Posts
    5,071
    Brian - I ran 2 wires, one from each individual feed wire & the same for the grounds. If you are using standard size wire this would give you the best results.
    John B.
    02 Ash Black w/Staintunes, PC3 w/custom map, Evo Filter, Mille Air Boot, derestricted air box, Heli-Bars, Wilbers shock, new rectifier, Scottoiler, heated grips, T'meister, c/f frt. fender & hugger.

  12. #12
    apriliaforum Member SmaRTrxxv's Avatar
    Join Date
    Jan 2004
    Location
    Denmark, Europe
    Posts
    177
    Sweet.......

    I did this mod on my '99 RSV Mille...
    and I got same nice results as you guys got with the Futuras :-)

    before:
    13-13,5v@idle and 13.0-13,5v @ 4K, with high beam on..

    after: voltage is 13,7-14@ idle 7 and 14,2 -14,3v @ 4K with high beam on

    ... No my english is not perfect, but my danish is... og sådan er det..

  13. #13
    apriliaforum expert Befbever's Avatar
    Join Date
    Sep 2003
    Location
    Belgium, home of Euro trash.
    Posts
    9,335
    Better buy Hans a
    Or send a check to Bossbob. I'm sure he'll appreciate the gesture.

    Glad to hear it helps on Milles too!
    This Must Be The Place
    _____________________________________________
    - Futura '03 - shelved what's not sold.

    - 2010 Honda VFR1200F. Remus Ti can, Bazzaz Z-Bomb restriction eliminator.

  14. #14
    apriliaforum Member SmaRTrxxv's Avatar
    Join Date
    Jan 2004
    Location
    Denmark, Europe
    Posts
    177
    Now.. that's a good idea...

    Maybe Hans B is going to Denmark this weekend to "træf på toppen"?

    If Hans B (or anyone else from this board) is coming to this rally send me a pm wednesday at the lastet and I'll pay up in good Danish beer..
    ... No my english is not perfect, but my danish is... og sådan er det..

  15. #15
    apriliaforum Junkie Hansb's Avatar
    Join Date
    Jul 2003
    Location
    Norway..bloody north
    Posts
    432
    Maybe Hans B is going to Denmark this weekend to "træf på toppen"?
    Sorry, will arrive Denmark in the middle of next week.
    Was in Skagen last year for 3 days and 3 nights. Survived......
    There are 4 bikes from my club there this year.
    SmaRTrxxv, send you a PM later today.
    Attached Images Attached Images  
    Hans

Page 1 of 61 1231151 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •