Page 5 of 5 FirstFirst ... 345
Results 61 to 68 of 68

Thread: Check your rear wheel hub (Factory)

  1. #61
    apriliaforum newb
    Join Date
    Apr 2017
    Location
    Detroit
    Posts
    26
    Checked during first service 16.5 RF all tight.

  2. #62
    apriliaforum prov-nov
    Join Date
    Jun 2017
    Location
    Korea south . Seoul
    Posts
    71
    Click image for larger version. 

Name:	???? (1).jpg 
Views:	33 
Size:	393.6 KB 
ID:	337833

    Click image for larger version. 

Name:	????.jpg 
Views:	31 
Size:	375.1 KB 
ID:	337834

    For aprc mounting
    First, I found the rear wheel sensor.
    I think I'm screwed.
    My hub is broken.
    The bolts are slightly loosened and the hub bolt holes increased.
    I was sad for a while. I widened one bolt hole in each position and put a bolt to fit the height so that it did not move
    Let's order and wait.
    The Korean part list is missing item 23 (why ??)
    What is the motive for selling a wheel?
    The aprilia superstore has a number 23 entry in the part list
    Ask a Korean dealer and if you can not order it, I will have to order it at the aprilia superstore
    I am very grateful that this post will not make my bike worse.

    Thanks

    I used Google Translate
    Please read it.
    sorry
    Last edited by YONGSAN; 07-20-2017 at 01:57 AM.

  3. #63
    apriliaforum Junkie alleycatdad's Avatar
    Join Date
    Nov 2014
    Location
    Real Northern CA. Not the freaking bay...
    Posts
    294
    I think you could drill out the holes and tap (thread) them for a slightly larger bolt. Cannot hurt to try.

  4. #64
    apriliaforum expert Shaman666's Avatar
    Join Date
    Dec 2008
    Location
    Ontario
    Posts
    1,853
    Drill and tap.
    --
    Track Fanatics Facebook / Events Page - https://www.facebook.com/groups/trackfanatics/
    -
    2016 RSV4 RF LE Factory #76 | 2016 RSV4 RF Factory (RACE A BIKE) | 2008 GSX-R 1000 (RACE B BIKE)
    2013 GSX-R 600 (RACE A BIKE) | 2009 GSX-R 600 (RACE B BIKE) | 2007.5 Tuono 1000R (Akrapovic pipes)

  5. #65
    apriliaforum expert
    Join Date
    Jul 2003
    Location
    Denver, CO
    Posts
    504
    Add me to the list of owners that had this happen. 2014 Factory, about 5,500 miles. I recently converted to a 520 setup, not sure if that contributed. I was prepping for a track day tomorrow, cleaning my chain, and I heard some rattling. After trying to adjust the chain, thinking it was misaligned, I removed the wheel and rear sprocket carrier and found a hub bolt that had backed all the way out. All but 2-3 were hand loose, and had little if any loctite. There were a few that felt gummy when removed so a couple did have some loctite.

    I used a bunch of Permatex blue gel thread locker on the bolts and also put a little in the holes for good measure, then torqued it all down again.

  6. #66
    apriliaforum expert NUMBER41's Avatar
    Join Date
    Sep 2010
    Location
    Wilmington, NC USA
    Posts
    3,997
    Getting ready for a track day in a few weeks. Oil/filter change, standard maintenance items, checked the rear wheel hub bolts. 4500(ish) miles, and mine are all still tight.
    I find tinsel very distracting.

  7. #67
    apriliaforum newb
    Join Date
    Feb 2017
    Location
    Culver City
    Posts
    13
    I'm checking mine this Friday. I'll have, by then, roughly 4000 on the clock and am wanting to avoid any of these issues.

  8. #68
    apriliaforum newb
    Join Date
    Feb 2017
    Location
    Culver City
    Posts
    13
    Everything was tight. I removed, cleaned, then blue loctited each back in place

Page 5 of 5 FirstFirst ... 345

Similar Threads

  1. loose bits on rear wheel hub
    By fatjim in forum Tuono 1000 R and Tuono Factory (2006-2010)
    Replies: 3
    Last Post: 03-29-2009, 04:53 PM
  2. FS: RXV rear wheel Hub 2007
    By apsik in forum Aprilia Parts and Accessories for Sale / Wanted
    Replies: 1
    Last Post: 12-09-2008, 02:25 PM
  3. AZIrish... What ever happened to your rear wheel...
    By colo_heff in forum RST1000 Futura (all years)
    Replies: 1
    Last Post: 08-07-2007, 08:23 PM
  4. Rear Wheel/Hub Fux0red
    By tian647 in forum RST1000 Futura (all years)
    Replies: 28
    Last Post: 04-09-2007, 01:59 PM
  5. Check your Rear...
    By Carbon Can Kat in forum SL1000 Falco Forum (all years)
    Replies: 2
    Last Post: 03-25-2005, 01:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •