Page 2 of 5 FirstFirst 1234 ... LastLast
Results 16 to 30 of 68

Thread: Check your rear wheel hub (Factory)

  1. #16
    apriliaforum expert Rob Jarvis's Avatar
    Join Date
    Feb 2013
    Location
    London
    Posts
    1,032
    this is why i investigated.. Noticed a wobbly sprocket while on the paddock stand.

    Last edited by Rob Jarvis; 01-08-2015 at 04:29 AM.


    RSV4 Factory - Race ECU - Bazzaz Z-Fi TC QS - Pipercross - Domino XM2 QAT - AR GP2 - 16/42 - Race fairing - Carbon Fibre - Brembo - Ohlins - Pirelli - HM Racing set up.

  2. #17
    apriliaforum Member fasteddie13's Avatar
    Join Date
    Jul 2014
    Location
    The Grove
    Posts
    221
    Thanks for that clip, Rob. Gonna check mine today...




    ...and it checked out fine
    Last edited by fasteddie13; 01-11-2015 at 06:36 PM.
    2013 RSV4 Factory "APESHOT"
    2007 Honda CBR 1000RR
    1987 Porsche Carrera
    1999 Porsche Carrera (Flat6 3.6 build)

  3. #18
    apriliaforum expert Rob Jarvis's Avatar
    Join Date
    Feb 2013
    Location
    London
    Posts
    1,032
    Quote Originally Posted by fasteddie13 View Post
    Thanks for that clip, Rob. Gonna check mine today...




    ...and it checked out fine

    no worriers.. good news mate :-)


    RSV4 Factory - Race ECU - Bazzaz Z-Fi TC QS - Pipercross - Domino XM2 QAT - AR GP2 - 16/42 - Race fairing - Carbon Fibre - Brembo - Ohlins - Pirelli - HM Racing set up.

  4. #19
    apriliaforum Member Vee's Avatar
    Join Date
    Sep 2014
    Location
    Malaysia
    Posts
    134
    Good sharing Rob ! I'm changing my tyre very soon, def will check this too

  5. #20
    apriliaforum expert NUMBER41's Avatar
    Join Date
    Sep 2010
    Location
    Wilmington, NC USA
    Posts
    4,024
    Another update. Mounted a new set of tires last week. After retorquing and loctite last year, mine were still good.
    I find tinsel very distracting.

  6. #21
    apriliaforum expert Danfinarch's Avatar
    Join Date
    Dec 2013
    Location
    Hampshire
    Posts
    2,593

    Check your rear wheel hub (Factory)

    Can anyone confirm that these are the bolts in question? An 09 R

    Last edited by Danfinarch; 02-27-2015 at 07:26 AM.
    2009 R

    Race ECU. Domino XM2, Shorty Akrapovic. Retro Fit APRC Qs. RCS 19 and RCS clutch perch
    HEL lines throughout. GiaMoto Rearsets, Puig, Pipercross Air filter. SC1 for road and Superbike Slick SC1/SC2 track

  7. #22
    apriliaforum expert
    Join Date
    Aug 2007
    Location
    San Antonio
    Posts
    2,119
    Damn that's filthy.

  8. #23
    apriliaforum Member RSV4_Ghost's Avatar
    Join Date
    Jun 2014
    Location
    Southern Point of Africa
    Posts
    237
    Dan, yes those are the bolts everyone is talking about. as far as I know all the R model rear wheels have that bolt pattern/configuration. I went from the factory rim (as per my earlier post) to the picture you have posted just the newer 3 spoke version. Ridden it for several months and on my last tire change all was still in order.

    One thing that I find odd is you don't have the 90 degree valve stem, mine came with it as standard

    - '10 RSV4RF
    - '14 636 ABS
    Live.to.ride.ride.to.live.initiative

  9. #24
    apriliaforum expert Danfinarch's Avatar
    Join Date
    Dec 2013
    Location
    Hampshire
    Posts
    2,593
    Quote Originally Posted by snikwad View Post
    Damn that's filthy.
    Hence a deep clean as we speak
    2009 R

    Race ECU. Domino XM2, Shorty Akrapovic. Retro Fit APRC Qs. RCS 19 and RCS clutch perch
    HEL lines throughout. GiaMoto Rearsets, Puig, Pipercross Air filter. SC1 for road and Superbike Slick SC1/SC2 track

  10. #25
    apriliaforum expert Danfinarch's Avatar
    Join Date
    Dec 2013
    Location
    Hampshire
    Posts
    2,593
    Quote Originally Posted by RSV4_Ghost View Post
    Dan, yes those are the bolts everyone is talking about. as far as I know all the R model rear wheels have that bolt pattern/configuration. I went from the factory rim (as per my earlier post) to the picture you have posted just the newer 3 spoke version. Ridden it for several months and on my last tire change all was still in order.

    One thing that I find odd is you don't have the 90 degree valve stem, mine came with it as standard
    Thanks mate no right angle valve and it's the Bain of my life with front wheel! Thanks for your help mate
    2009 R

    Race ECU. Domino XM2, Shorty Akrapovic. Retro Fit APRC Qs. RCS 19 and RCS clutch perch
    HEL lines throughout. GiaMoto Rearsets, Puig, Pipercross Air filter. SC1 for road and Superbike Slick SC1/SC2 track

  11. #26
    apriliaforum expert Markey's Avatar
    Join Date
    Aug 2012
    Location
    Swansea UK
    Posts
    1,036
    Dan, I bet those bolts were super tight on those cast wheels ?

    The problem is not with those but just the forged lightweight ones where the torque is much lower

  12. #27
    apriliaforum expert Danfinarch's Avatar
    Join Date
    Dec 2013
    Location
    Hampshire
    Posts
    2,593

    Check your rear wheel hub (Factory)

    They were spot on mate yeah. Actually did take abit of aggro getting them out, but they had been loctited to the end of the earth!
    Always nice to know for sure
    Last edited by Danfinarch; 02-27-2015 at 03:17 PM.
    2009 R

    Race ECU. Domino XM2, Shorty Akrapovic. Retro Fit APRC Qs. RCS 19 and RCS clutch perch
    HEL lines throughout. GiaMoto Rearsets, Puig, Pipercross Air filter. SC1 for road and Superbike Slick SC1/SC2 track

  13. #28
    apriliaforum Member NixK7's Avatar
    Join Date
    Jan 2015
    Location
    Carlisle UK
    Posts
    186
    2014 Factory, half of mine were loose, not finger tight loose, but no resistance when trying to undo them, had the hub off as part of my ongoing investigation into my chain problem

    http://www.apriliaforum.com/forums/s...hain-correctly

    Miniscule amount of loctite on the very top of some of the bolts (so would not have reached to the threaded part of the hub) cleaned it up, blue loctite applied and did them all back up

  14. #29
    just another Aprilia fanatic amauri's Avatar
    Join Date
    Sep 2003
    Location
    Westminster, CA - USA
    Posts
    13,451
    When applying Loctite to a screw that is going into a blind threaded hole, apply it to the threaded hole instead.

    If you apply it to the screw, the air trapped between the screw and blind hole will push the Loctite out and not allow it to reach the threads.

    http://www.henkelna.com/industrial/u...cker-14064.htm
    Never accept mediocrity, always demand competence.

    Certified Aprilia Moto Service in Southern California
    Call me at 714 892-4056 for appointment

  15. #30
    apriliaforum Member NixK7's Avatar
    Join Date
    Jan 2015
    Location
    Carlisle UK
    Posts
    186
    Not a blind hole Amauri

    At least not on my 2014 Factory

Page 2 of 5 FirstFirst 1234 ... LastLast

Similar Threads

  1. loose bits on rear wheel hub
    By fatjim in forum Tuono 1000 R and Tuono Factory (2006-2010)
    Replies: 3
    Last Post: 03-29-2009, 04:53 PM
  2. FS: RXV rear wheel Hub 2007
    By apsik in forum Aprilia Parts and Accessories for Sale / Wanted
    Replies: 1
    Last Post: 12-09-2008, 02:25 PM
  3. AZIrish... What ever happened to your rear wheel...
    By colo_heff in forum RST1000 Futura (all years)
    Replies: 1
    Last Post: 08-07-2007, 08:23 PM
  4. Rear Wheel/Hub Fux0red
    By tian647 in forum RST1000 Futura (all years)
    Replies: 28
    Last Post: 04-09-2007, 01:59 PM
  5. Check your Rear...
    By Carbon Can Kat in forum SL1000 Falco Forum (all years)
    Replies: 2
    Last Post: 03-25-2005, 01:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •