Page 5 of 44 FirstFirst ... 3456715 ... LastLast
Results 61 to 75 of 652

Thread: What have you done to your RSVR today?

  1. #61
    apriliaforum newb
    Join Date
    Jun 2013
    Location
    Leics., UK
    Posts
    27
    Quote Originally Posted by Banned View Post
    Went out to the garage to take it for a spin and found I had a puncture in the brand new rear Q3. So I kicked it and went online and ordered another one. Pisses me off.
    Are you not allowed to repair tyres in the US ?
    In the UK it's common practise to plug a rear (from inside using mushroom) then it'll be fine for the rest of its life.
    The only restriction is that it should be in the centre 3rd of the profile.

  2. #62
    apriliaforum Member Aprilia_barr's Avatar
    Join Date
    Sep 2010
    Location
    Pensacola, FL
    Posts
    223
    I rode the Tail of the Dragon and then the Cherohala Skyway. 230 miles!
    Pain is only weakness leaving the body
    2007 RSVR 1000
    2015 Caponord 1200 TP


  3. #63
    apriliaforum expert Banned's Avatar
    Join Date
    Jul 2012
    Location
    So Cal
    Posts
    1,859
    Quote Originally Posted by tarmacsurfer View Post
    Are you not allowed to repair tyres in the US ?
    In the UK it's common practise to plug a rear (from inside using mushroom) then it'll be fine for the rest of its life.
    The only restriction is that it should be in the centre 3rd of the profile.
    You can plug them in the U.S. I am a bit anal about such things though and like the piece of mind more than the $160.00 for a rear tire.

  4. #64
    apriliaforum expert steelman_2's Avatar
    Join Date
    Sep 2012
    Location
    Finland
    Posts
    908
    I opened the right lower fairing for measuring the voltages of my stator, all the three different combinations showed full Zeros - stator is DEAD !
    I'm a (triathlo)nist, that's why I've joined A(prilia) & A(udi) club.

  5. #65
    apriliaforum expert Banned's Avatar
    Join Date
    Jul 2012
    Location
    So Cal
    Posts
    1,859
    Quote Originally Posted by steelman_2 View Post
    I opened the right lower fairing for measuring the voltages of my stator, all the three different combinations showed full Zeros - stator is DEAD !
    Are you sure you did it properly? Seems very unlikely that there would be nothing.

  6. #66
    apriliaforum newb Zblank's Avatar
    Join Date
    Oct 2012
    Location
    Kennewick, WA
    Posts
    9
    Stripped bike down, still a few more items to remove. Plan to have converted to track bike by end of year. I love taking stuff apart. Will do some of the mods you all have generously shared. I have removed lights, turn signals, still need to pull the horn. Parts will be arriving through next 3 to 4 weeks (sharkskinz, apex clip-ons, etc.). If you all have any advice for me, please share. Is the silicone hose replacement worth the money? http://i1348.photobucket.com/albums/...ps4403072f.jpg
    Punish the monkey, let the organ grinder go.
    2003 Honda VTX 1800
    2007 Aprilia RSV 1000 R

  7. #67
    apriliaforum expert mini_me's Avatar
    Join Date
    Jul 2007
    Location
    Netherlands
    Posts
    5,508
    Quote Originally Posted by steelman_2 View Post
    I opened the right lower fairing for measuring the voltages of my stator, all the three different combinations showed full Zeros - stator is DEAD !
    I have never heard of all three phases being dead. Did you try to measure DC maybe? (You should measure AC)
    'Before you criticise someone, you should walk a mile in their shoes. That way when you criticise them, you are a mile away from them and you have their shoes.'


  8. #68
    apriliaforum expert steelman_2's Avatar
    Join Date
    Sep 2012
    Location
    Finland
    Posts
    908
    It's seems to be worth reporting all the 'stupid' thinks I do ..... ...... I know that the AC and DC are different but do not know which I measured, but before measuring my bike I measured with the same area choosen a 1,5 v. battery and it showed 1,2 v. or -1,2 v. depending how the strings were attached.

    So I go downstairs ....

    Edit: Have I ever laughted this much to myself ? I was measuring yesterday the cables from regulator ........

    Battery was now low so could get it rolling, new try in the afternoon.

    Edit 2: I'll report the actions to ' fried stator' topic.
    Last edited by steelman_2; 08-16-2013 at 05:35 AM.
    I'm a (triathlo)nist, that's why I've joined A(prilia) & A(udi) club.

  9. #69
    apriliaforum expert Banned's Avatar
    Join Date
    Jul 2012
    Location
    So Cal
    Posts
    1,859
    Quote Originally Posted by steelman_2 View Post
    It's seems to be worth reporting all the 'stupid' thinks I do ..... ...... I know that the AC and DC are different but do not know which I measured, but before measuring my bike I measured with the same area choosen a 1,5 v. battery and it showed 1,2 v. or -1,2 v. depending how the strings were attached.

    So I go downstairs ....

    Edit: Have I ever laughted this much to myself ? I was measuring yesterday the cables from regulator ........

    Battery was now low so could get it rolling, new try in the afternoon.

    Edit 2: I'll report the actions to ' fried stator' topic.
    That would explain it. Didn't you just recently delete the brown connector? That would have been a good time to check. Did you have some symptoms that caused you to want to check the stator? I hope when you are testing battery voltage you are checking it at the battery itself and not relying on the dash voltage. I have found the dash to be .5 to .8 volts low.

  10. #70
    apriliaforum expert steelman_2's Avatar
    Join Date
    Sep 2012
    Location
    Finland
    Posts
    908
    Banned, I wrote details to 'another fryed stator' but yes, had symptoms, engine was not running well, then voltage while standing in lights was under 12 ( normally 13.5 and more).
    I'm a (triathlo)nist, that's why I've joined A(prilia) & A(udi) club.

  11. #71
    apriliaforum expert kevinb's Avatar
    Join Date
    Feb 2010
    Location
    New York
    Posts
    1,153
    Yesterday a friend was going up to ECS, an independent shop about an hour north of town and wanted to know if I'd go along. At first I wasn't keen on going, but figured I might take the opportunity to get my suspension dialed in (one of their specialities). Well, do I feel foolish for not having this done sooner? Like 15,000 miles ago?

    I never thought there was anything wrong with the suspension before, but everyone says that getting an personalized setup makes a big difference. What kind of difference, I wasn't sure. I just kind of hoped something could be done to make it plant itself and iron out the bumps at low speeds the way it does at high speeds. That didn't happen. Instead, now it just always feels more even, balanced and unified, like the front and rear are of the same mind (if that makes any sense) whether accelerating, stopping or rolling over anything. Yes, we feel the bumps, but we don't mind. And I noticed the greater sense of poise right away, just getting underway from the shop. I had no idea what I was missing - it's a very cool feeling.
    Kevin
    2008 RSV R - "Lara" Third time's a charm?
    2006 MTS 620 - "Crazy Cat" - RIP
    2006 MTS 620 - "Rosebud" - RIP

  12. #72
    apriliaforum Member
    Join Date
    May 2013
    Location
    Las Vegas
    Posts
    108
    Suspension. One of the things you really didn't know how bad it was until you get it tuned or upgrade to better components and get them tuned. Can be night and day!

    I did a couple of 650-mile rides recently. Left from Vegas and hit up some nice Cali twisties. As far as doing anything to my bike, I replaced the left lower fairing because it had some scuffs from when the previous owner driveway dropped it. Only $130 for the new one so I pulled the trigger. Here's a video from last Wed's Cali ride. 55 miles of twisties total, just a 15-min video however.

    http://www.youtube.com/watch?v=yJeOWmJWsxg

  13. #73
    apriliaforum expert steelman_2's Avatar
    Join Date
    Sep 2012
    Location
    Finland
    Posts
    908
    Found other burned connections ......

    Click image for larger version. 

Name:	Mopo 359.jpg 
Views:	49 
Size:	179.8 KB 
ID:	229777
    I'm a (triathlo)nist, that's why I've joined A(prilia) & A(udi) club.

  14. #74
    apriliaforum expert Banned's Avatar
    Join Date
    Jul 2012
    Location
    So Cal
    Posts
    1,859
    DLIT - make your video available for tablet. 650 miles in how many days? Bike running good now?

  15. #75
    apriliaforum Member
    Join Date
    May 2013
    Location
    Las Vegas
    Posts
    108
    Quote Originally Posted by Banned View Post
    DLIT - make your video available for tablet. 650 miles in how many days? Bike running good now?
    Dunno how, lol. 650 in the same day. Vegas, out to Cali and back. Did it one Sunday and again the following Wednesday. Bike runs great.

Page 5 of 44 FirstFirst ... 3456715 ... LastLast

Similar Threads

  1. What have you done to your Tuono V4 today?
    By Toohomo in forum 2012-2018 Tuono V4 - All Variants
    Replies: 6449
    Last Post: Yesterday, 06:17 PM
  2. What have you done to your RSV4 today?
    By potere in forum 2010-2018 RSV4 - All Variants
    Replies: 8551
    Last Post: 07-14-2018, 11:12 AM
  3. What have you done to your Dorsoduro today.
    By mc18 in forum 2011-2012 Dorsoduro 1200
    Replies: 125
    Last Post: 06-23-2014, 02:44 PM
  4. Off topic posts from What have you done to your RSV4 today? thread
    By SubZero in forum 2010-2018 RSV4 - All Variants
    Replies: 93
    Last Post: 06-27-2012, 10:47 PM
  5. quick action throttle fitted what have you done to yours today?
    By RSRITCHIE in forum RS125 Euro-archive
    Replies: 9
    Last Post: 10-29-2007, 04:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •