Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Thread: My son is broke down on the Mille and I'm 11 hours away working. What do y'all think

  1. #16
    apriliaforum Member Firstson69's Avatar
    Join Date
    Mar 2013
    Location
    N.Virginia /DC /Md, native NYer
    Posts
    238
    Excuse typos, I'm excited

  2. #17
    apriliaforum Member Db71's Avatar
    Join Date
    Jul 2011
    Location
    Texas
    Posts
    132
    Quote Originally Posted by DanV990 View Post
    That link is for the bike but it does not cover disassembly or repair of the engine.

    For that you need the V990 service/workshop manual

    http://www.carlsalter.com/aprilia-service-manuals.asp

    http://www.carlsalter.com/pdfs/April...e%20Manual.pdf
    thanks

  3. #18
    apriliaforum Member Db71's Avatar
    Join Date
    Jul 2011
    Location
    Texas
    Posts
    132
    It was the sprag and we got it fixed. But itís been sitting in the garage pretty much ever since.

  4. #19
    apriliaforum Junkie dasrider's Avatar
    Join Date
    Feb 2013
    Location
    Central NC
    Posts
    487
    Holy thread bump! Glad it got working again though.

  5. #20
    apriliaforum expert
    Join Date
    Jul 2003
    Location
    RI.
    Posts
    1,471
    Yeah they flood easy. Also if the engine is cold & you start the bike try not to let it stall/or turn it off for a little while. I think what happens is that the sensor still thinks it's cold & gives it a rich mixture when actually it doesn't need it. Then it floods. If so let it sit, open the throttle WFO & crank.
    Don-M

    2003 Aprilia Tuono
    2009 Moto Guzzi Griso 8V Sold it
    2015 EBR1190SX
    1975 Kawasaki Z1

Page 2 of 2 FirstFirst 12

Similar Threads

  1. My falco is way down on power and I don't know why
    By DogJet in forum SL1000 Falco Forum (all years)
    Replies: 39
    Last Post: 11-20-2011, 04:21 PM
  2. [CRASH] A really bad start to my holiday weekend.. Went down on the Factory
    By Nox in forum RSVR and RSVR Factory (2004-2009)
    Replies: 12
    Last Post: 07-04-2005, 02:06 PM
  3. Insurance rates on the mille & Intorduction
    By SpidiRacer in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 19
    Last Post: 10-30-2003, 11:13 PM
  4. what is that tube on the motor just below the clutch slave
    By deputydog95 in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 3
    Last Post: 10-22-2003, 10:52 PM
  5. First Track day on the Mille......And I crashed it
    By JJ_008 in forum RSV1000 Mille, Mille R, and Mille SP (1998-2003)
    Replies: 40
    Last Post: 08-29-2003, 02:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •