Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: Fall down and then not start anymore

  1. #1
    apriliaforum newb
    Join Date
    Jun 2010
    Location
    Finland
    Posts
    11

    Fall down and then not start anymore

    Hi

    I have Aprila Atlantic 500 scoter. year 2008
    I fall down left side a very slow speed. There was a littlet snow, ah, my mistaken.
    Next i try start engine, but nothing happens.

    EFI light does not shine not at all.

    Have you same problem and what's going on.
    What i can to do?
    Is there any sensor withc i have to check out, or something.

    recards: Jukka

  2. #2
    apriliaforum Member rowdyc's Avatar
    Join Date
    May 2011
    Location
    DFW
    Posts
    118
    Check battery connections. Scooter has auto shut off for fuel pump but it takfalles a pretty hard fall to break.

  3. #3
    apriliaforum Member
    Join Date
    Jul 2008
    Location
    Muskegon, MI
    Posts
    182
    There is a "rollover valve" under the seat - at least on USA models. This shuts off the fuel in an upset. A few minutes after the bike is upright is should be ready to go again.

  4. #4
    apriliaforum newb
    Join Date
    Jun 2010
    Location
    Finland
    Posts
    11
    Quote Originally Posted by gnonne View Post
    There is a "rollover valve" under the seat - at least on USA models. This shuts off the fuel in an upset. A few minutes after the bike is upright is should be ready to go again.
    Have you picture or can you tell where it is exactly.

    I have already check battery and fuses.
    Evethig all is ok, but that EFI light does't shine.
    When i turn electricity on, i can not hear small hum sound as usually.

    Can electronic alarm systme do something problem now? It's Aprilas original alarm system.


    EDIT: I'm let my understund, that there is somewher FALL SENSOR.
    But i didn't find it.
    I have one technical documentation, but it wasn't there wich this documentation tells.
    Last edited by faprilia; 04-09-2012 at 07:34 AM.

  5. #5
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    a little north of Houston TX
    Posts
    1,179
    On the 500ie the fall switch is located under the front cover along with several other relays. On this model the fall switch sends a signal to the computer that shuts down the scooter. I looked at the wiring diagram but could not determine what was disabled by the activation of the fall switch. I do know however that a fall on the 500ie requires that you turn the ingition switch off and then on again several times to reset the computer so that you can start the scooter.
    Bob W.
    08 Scarabeo 500ie
    13 Vespa GTV 300ie

  6. #6
    apriliaforum newb
    Join Date
    Jun 2010
    Location
    Finland
    Posts
    11
    Quote Originally Posted by Bob Walker View Post
    On the 500ie the fall switch is located under the front cover along with several other relays. On this model the fall switch sends a signal to the computer that shuts down the scooter. I looked at the wiring diagram but could not determine what was disabled by the activation of the fall switch. I do know however that a fall on the 500ie requires that you turn the ingition switch off and then on again several times to reset the computer so that you can start the scooter.
    I take battery out, and connect back about 30 min, and start. Nothing happens.
    Well i go tomorrow importers, and ask to them.

    I can't understund why there is sensor like that, so dificult to find, and reset.
    Mayby sensor is ok, but why it's hide so gooooooooood.

  7. #7
    apriliaforum expert
    Join Date
    Apr 2011
    Location
    Clearwater, Fl
    Posts
    3,763
    Quote Originally Posted by faprilia View Post
    I take battery out, and connect back about 30 min, and start. Nothing happens.
    Well i go tomorrow importers, and ask to them.

    I can't understund why there is sensor like that, so dificult to find, and reset.
    Mayby sensor is ok, but why it's hide so gooooooooood.
    That is a good question as I know of two people who could not get their Atlantic 500 running after a minor fall and eventually gave up. They did not want to pay a mechanic and sold the bikes not running instead.

    Please be sure to let everyone know what the resolution is.

  8. #8
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    a little north of Houston TX
    Posts
    1,179
    I searched a number of websites about tip over switches. Most were reset by cycling the ignition switch off and on several times. You should go through a list of other things that may be keeping your scooter from starting. Check the kill switch on the handle bars, Check the side kick stand switch. Try using both brakes when starting. Listen for the fuel pump when turning on the ignition to see if it is getting power. Check all fuses. Do the lights go on when you turn on the ignition switch? When you locate the tip over switch give it a couple of taps with a screwdriver handle in case it is just hung up inside.
    Good Luck.
    Last edited by Bob Walker; 04-09-2012 at 05:47 PM.
    Bob W.
    08 Scarabeo 500ie
    13 Vespa GTV 300ie

  9. #9
    apriliaforum Member
    Join Date
    May 2009
    Location
    Jacksonville, FL
    Posts
    112
    My thinking is its the side stand switch since Jukka fell on the left side.

  10. #10
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    RDU/ North Carolina
    Posts
    5,937
    On the Beo 150 we have a Mech. roll over valve in fuel line under seat valve positioned w arrow up .. on the bigger bikes w efi looks like they using elec. shut off ie shuts off pump but me thinks fuel mite still gravity feed anyway to a point.. You say no start But you hear starter moving engine like always wants to start but something is not correct ?? try to crank remove spark plug is it wet fouled badly plug into wire touch plug to frame a crank a few times do you see or hear a snap snap snap OR see Ignition FIRE coming from grounded Plug to frame ???? Fire or No ??? when cylinder is going up n down spark plug put do you hyear or feel air coming from plug hole ?? put finger on top of not into hole you hear air no PSSSSt past your thumb over hole ??? so you know you have FIRE Fuel and Compression If the Key lites up the Bike properly it should crank n start But youve said No EFI light at KOEO = Key On Engine Off is this correct ?? You EFI lite is like the car Check engione light .. it must work ??

  11. #11
    apriliaforum newb
    Join Date
    Jun 2010
    Location
    Finland
    Posts
    11
    If you read my therad, i said, that can't hear any hum when turn electric on.
    No EFI lights not at all. And so on it's not even try to start.

    Well my Atlantic is now in workshop. Hope that they can fix it.
    One fault can be relay wich direct brake lapms.

    I try tell to you, when i get more information.

    Recards: Jukka

    tomd
    On the Beo 150 we have a Mech. roll over valve in fuel line under seat valve positioned w arrow up .. on the bigger bikes w efi looks like they using elec. shut off ie shuts off pump but me thinks fuel mite still gravity feed anyway to a point.. You say no start But you hear starter moving engine like always wants to start but something is not correct ?? try to crank remove spark plug is it wet fouled badly plug into wire touch plug to frame a crank a few times do you see or hear a snap snap snap OR see Ignition FIRE coming from grounded Plug to frame ???? Fire or No ??? when cylinder is going up n down spark plug put do you hyear or feel air coming from plug hole ?? put finger on top of not into hole you hear air no PSSSSt past your thumb over hole ??? so you know you have FIRE Fuel and Compression If the Key lites up the Bike properly it should crank n start But youve said No EFI light at KOEO = Key On Engine Off is this correct ?? You EFI lite is like the car Check engione light .. it must work ??
    And this text is horrible reading, all words togheter...
    Sorry, but had to say. And especially, because my native language is not english. It's very dificult to understund.

  12. #12
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    RDU/ North Carolina
    Posts
    5,937
    if youve no brake lights no goot

  13. #13
    apriliaforum newb
    Join Date
    Jun 2010
    Location
    Finland
    Posts
    11
    Rotary switch seams to be problem.

    http://www.apriliapartsbuyer.co.uk/p...-rotary-switch
    Part no AP8124977

    But... it gets time when they get part here in Finland
    This is very bad thing. Next if i sometimes chance my bike, it's not Aprilia.
    It can't get so long to get any parts, no way.

  14. #14
    apriliaforum expert
    Join Date
    Apr 2011
    Location
    Clearwater, Fl
    Posts
    3,763
    If you are the careful sort you could bypass that rotary side stand switch until the replacement comes in so you are not without the bike. You just have to remember that it is not there when you go to start the bike and follow good proceedure. Don't do it if you are prone to forgetting or mishaps.

  15. #15
    apriliaforum newb
    Join Date
    Jun 2010
    Location
    Finland
    Posts
    11
    Quote Originally Posted by Rockynv View Post
    If you are the careful sort you could bypass that rotary side stand switch until the replacement comes in so you are not without the bike.
    Yes, but... i didn't known what's wrong, and workshop find it long time too.
    And now they do not assemble it before they got that part.
    And insurance company is whit in it. They buy fixes. I can't do nothing, i tried, ,but no.

    So here i am, sitting and get frustrated.
    This case is something where all goes wrong.
    Last edited by faprilia; 05-03-2012 at 12:42 PM.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •