Results 1 to 10 of 10

Thread: Almost didn't make it home :(

  1. #1
    apriliaforum prov-nov fzxtchr's Avatar
    Join Date
    Aug 2009
    Location
    Washington, DC Metro
    Posts
    30

    Almost didn't make it home :(

    Greetings all. I hope someone can help me with this.

    I took my 2004 AA 500 on a 300 mile ride this weekend. I had no problems outbound, but on the way home tonight I experienced the following:
    After about 1.5 hours of (mostly) 50 - 60 mph driving, I noticed the voltage screen dropped from its usual 12+ volts down to about 10. I knew something was wrong but continued driving. About 10 miles later, the voltage dropped to 9, the EFI light started to flicker, and the scooter began to sputter. Fortunately, I was close to an outlet mall (how very appropriate ) so I pulled up to an outside (electrical) outlet and plugged in my charger. After about 30 minutes I was on my way again with the voltage showing 12.2. I was able to run for another hour before it happened again; this time about 5 miles from home. Once again, I plugged into a convenient outlet. Ten minutes later I was back up with the voltage showing 12.8. I am now safely home and the battery is charging.

    My charger is an Xtreme XC100, a pulse charging unit. The battery was installed last fall and has been kept connected to the charger when not in use. I have not experienced anything like this recently. The first time I plugged it in tonight, it flickered between 50% and 75% charge before dropping down to the 50% range. The second time it was steadily on the 50% indicator. Now, after about an hour, it shows 75%.

    I would appreciate any thoughts as to the first places to check before I start tearing into its innards.
    Thanks.

    David
    David
    2004 Atlantic 500
    2007 E-ton Beamer Matrix II (sold) {New owner trashed it}

  2. #2
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    RDU/ North Carolina 919 914 4029
    Posts
    6,292
    Rectifier Reg going South Orhe the Yellow wires From Stsator Broken Frayed Etc .. Good luck MOSFET regulation is what youre seeking ..

  3. #3
    apriliaforum prov-nov fzxtchr's Avatar
    Join Date
    Aug 2009
    Location
    Washington, DC Metro
    Posts
    30
    Thanks. I'll take a look at the wires in the morning.
    David
    2004 Atlantic 500
    2007 E-ton Beamer Matrix II (sold) {New owner trashed it}

  4. #4
    apriliaforum expert
    Join Date
    Apr 2011
    Location
    Clearwater, Fl
    Posts
    7,168
    It is my understanding that the battery needs to be disconnected from the bike when you use a pulse charger because pulse charging can fry the regulator and various computer/electronic systems on the bike. At least that is the warning in the owners manual on my Vector VEC1095APOB.

  5. #5
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    RDU/ North Carolina 919 914 4029
    Posts
    6,292
    Why I didnt Use my Buddies he brought one ,of the first times ive looked in an owners manual lately and i dont tend here ever batts. make about 4 seasons .Sorry I cannot go thru them as fast as others i havent figd how to yet.

  6. #6
    apriliaforum prov-nov fzxtchr's Avatar
    Join Date
    Aug 2009
    Location
    Washington, DC Metro
    Posts
    30
    I've taken your advice; the MOSFET has been ordered (from roadstercycle.com) and I am not leaving the charger attached to the battery full time.
    Thank you both.
    David
    2004 Atlantic 500
    2007 E-ton Beamer Matrix II (sold) {New owner trashed it}

  7. #7
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    RDU/ North Carolina 919 914 4029
    Posts
    6,292
    Gosh Dave Im hoping Im correct If Im not Im reg in the Dc Md metro area at my Brothers hse Bethesda Hoity toity area million $ homes I could gladly come over n take a look Do not hesitate to let me know 9199439484

  8. #8
    apriliaforum prov-nov fzxtchr's Avatar
    Join Date
    Aug 2009
    Location
    Washington, DC Metro
    Posts
    30
    Thanks for the offer. How long will you be in the area?
    David
    2004 Atlantic 500
    2007 E-ton Beamer Matrix II (sold) {New owner trashed it}

  9. #9
    apriliaforum expert
    Join Date
    Jun 2008
    Location
    RDU/ North Carolina 919 914 4029
    Posts
    6,292
    geez it seems i never leave im up n bck quite regularly

  10. #10
    apriliaforum prov-nov fzxtchr's Avatar
    Join Date
    Aug 2009
    Location
    Washington, DC Metro
    Posts
    30
    Again, thanks. I'll give a shout if I run into trouble.
    David
    2004 Atlantic 500
    2007 E-ton Beamer Matrix II (sold) {New owner trashed it}

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •