Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Thread: service light SL 1000 Falco

  1. #1
    apriliaforum newb
    Join Date
    Jun 2009
    Posts
    2

    service light SL 1000 Falco

    can anyone help with how I get rid of the service light on the digi dash of my falco? thanks , donut

  2. #2
    apriliaforum expert Exdukenut's Avatar
    Join Date
    Jul 2003
    Location
    Sydney, Australia
    Posts
    10,265
    Quote Originally Posted by donut View Post
    can anyone help with how I get rid of the service light on the digi dash of my falco? thanks , donut
    Go to Tech tips top of the page and either look at the Dash Instruction sheet, download and print the Dash sheet, or look in your manual.

    Should add WAPO!

    Hoh, Hum, another shitty day in paradise!

  3. #3
    apriliaforum expert mini_me's Avatar
    Join Date
    Jul 2007
    Location
    Netherlands
    Posts
    5,481
    Simult. push lap button plus R button on dash. (lap button is headlight signal/flash button)
    'Before you criticise someone, you should walk a mile in their shoes. That way when you criticise them, you are a mile away from them and you have their shoes.'


  4. #4
    apriliaforum expert D-Rider's Avatar
    Join Date
    Jul 2005
    Location
    Coventry, England
    Posts
    3,806
    Yep - welcome.

    As they said above .... the next step is then to service it ;-)

  5. #5
    apriliaforum Junkie bump909's Avatar
    Join Date
    Apr 2009
    Location
    North Shore, MA USA
    Posts
    334
    sexually?

  6. #6
    apriliaforum expert D-Rider's Avatar
    Join Date
    Jul 2005
    Location
    Coventry, England
    Posts
    3,806
    Quote Originally Posted by D-Rider View Post
    Yep - welcome.

    As they said above .... the next step is then to service it ;-)
    Quote Originally Posted by bump909 View Post
    sexually?
    If that's what it says in the manual

  7. #7
    apriliaforum Junkie bump909's Avatar
    Join Date
    Apr 2009
    Location
    North Shore, MA USA
    Posts
    334
    Sorry, I'm still learning about this bike.

  8. #8
    apriliaforum expert D-Rider's Avatar
    Join Date
    Jul 2005
    Location
    Coventry, England
    Posts
    3,806
    LOL .... well it is a bike that seems to get people excited .....

  9. #9
    apriliaforum Junkie
    Join Date
    Oct 2007
    Posts
    344
    bump, where are you in ma? burlington vt here. you get up here much to ride in da' hills?

  10. #10
    apriliaforum newb
    Join Date
    Jun 2009
    Posts
    2
    thank you people, aint got a bloody manual??
    but serously, thanks again from WA Australia

  11. #11
    apriliaforum expert anzacinexile's Avatar
    Join Date
    Jan 2005
    Location
    UK South Coast
    Posts
    5,456
    Quote Originally Posted by donut View Post
    thank you people, aint got a bloody manual??
    but serously, thanks again from WA Australia
    Download it from

    Bugger, lost the link
    Chris
    Probability factor now 1:1, normality has been returned. Anything you can’t deal with now is your own problem

  12. #12
    apriliaforum Junkie sl1000_dk's Avatar
    Join Date
    Feb 2005
    Location
    Denmark, Hørsholm
    Posts
    277
    Quote Originally Posted by anzacinexile View Post
    Download it from

    Bugger, lost the link
    Again !!!!!!!!!!!
    :-)

    http://martinpoll.dk/div_april.htm
    Martin Poll
    www.martinpoll.dk

  13. #13
    apriliaforum Junkie cynyc's Avatar
    Join Date
    Apr 2009
    Location
    Corydon, IN
    Posts
    309
    Hey, the search button really does work. Eureka! This is exactly what I was looking for. Now I just have to figure out why the service light came on...

  14. #14
    apriliaforum expert Lttlcheeze's Avatar
    Join Date
    Jul 2005
    Location
    B-More, MD
    Posts
    4,089
    Quote Originally Posted by cynyc View Post
    Hey, the search button really does work. Eureka! This is exactly what I was looking for. Now I just have to figure out why the service light came on...
    It automatically comes on to remind you about the "Regular Service Intervals". Look on Page 18 of the Owners Manual (definition of service intervals is on 52-53). It comes on at the first 1000km (625mi), then every 7500km (4687mi). Well, it comes on 7500km after you last reset it.
    '03 Falco Bought New on 4/6/07:
    Custom paint, Powder Coated RSV Swing arm, RSV Shock, Anodized Rear Sets, Ti Hardware, Anodized (Blue) Fork Caps, SL Carbon Cans, SL Carbon Chip, Custom Airbox w/ K&N Filter, Evo Clutch Slave Cyl., CF Front Sprocket Cover, Rear Hugger, & Chain Guard, GP Shifter, Tuono Rear Brake Master Cly., Evo Clutch Slave Cly., Evo Fender Eliminator, RSVR Mirrors (custom mounts), Custom Blue Dash, HID Headlight, Smoked Tail Light Lens, Integrated Turn Signals into Taillight, LEDs in Headlight & Taillight, LEDs Thru-out, SuperSprox +2 Rear Sprocket, Ariete Grips... (i'm sure there is more)

    Bill

  15. #15
    apriliaforum expert go_modem_go's Avatar
    Join Date
    Jul 2004
    Location
    Yurop
    Posts
    10,385
    The service light comes on periodically, I believe it's 7500km since the last service light reset.

    No connection to any engine or sensor variables (like in BMW car service lights), other than a pre-set 7500km / 4700mls distance counter.

    Edit: Uups, Lttlcheeze was faster on that one...

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •